Tranny Breather - Off-Road Forums & Discussion Groups
Suzuki GEO All Discussion of all things, Suzuki and GEO

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 05-16-2000, 10:31 AM
**DONOTDELETE**
Guest
 
Posts: n/a
Tranny Breather

88 Zuk Samurai

I have read posts that say the breather for the tranny is at the top. I have found a long thing stump at the top of the tranny but it looks to be all one piece. In the posts that I have read it says to drill a hole into this piece and connect a hose. My question is this. Why would you have to drill a whole. If the breather is a solid piece how does it breath?

Sponsored Links
Advertisement
 
post #2 of (permalink) Old 05-16-2000, 07:55 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: Tranny Breather


The breather stub has holes on the side that are covered by a cap sort of thing. If you are going to plumb it to a higher point, you'll need to use a hose to do so. A hose will block the breather holes on the side of the stub, so you have to pop a hole in the top of the stub to accomodate the hose.

http://www.rocky-road.com
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome