Off-Road Forums & Discussion Groups

Off-Road Forums & Discussion Groups (https://forums.off-road.com/forum.php)
-   Suzuki GEO All (https://forums.off-road.com/suzuki-geo-all/)
-   -   Engine stalls when it is cold (https://forums.off-road.com/suzuki-geo-all/15944-engine-stalls-when-cold.html)

**DONOTDELETE** 01-21-2000 10:15 PM

Engine stalls when it is cold
 
Hello, my engine stalls when it is cold. I mean in the morning when I drive it away when it is at fast idle and when the idle gets slower for the first time, it stalls. Then afterwords, when I start it back up, it runs perfect for the whole day because the engine is warm. Do you know what is wrong? Thank you for your reply


88.5 Samurai 01-22-2000 09:00 PM

Re: Engine stalls when it is cold
 
You are not alone. My Samurai does exactly the same way. I can also drive the Samurai 55 mph with the fast idle still operating and when I depress the clutch at a stop sign it will just cut off. BTW I have a rebuilt factory carburetor and my engine has 148,000 on it. I have decided to live with it unless someone on this board knows the answer.



All times are GMT -5. The time now is 07:24 AM.

Powered by vBulletin® Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
Copyright 1994-2009, VerticalScope Inc. // Off Road forums & discussion groups sitemap
side by side | atv | dirtbike | snowmobile | sandsport | competition | land use | Jeep | Toyota | Ford | GM

 
For the best viewing experience please update your browser to Google Chrome