God-Awful Metallic Scraping Sound ... Any clue?? - Off-Road Forums & Discussion Groups
Suzuki GEO All Discussion of all things, Suzuki and GEO

Reply
 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 02-21-2003, 07:09 AM
4x4xgirl
Guest
 
Posts: n/a
God-Awful Metallic Scraping Sound ... Any clue??

Just the other day my Zuki started to make this god-awful metallic scraping noise. Its not apparent when I'm just idling but when I'm driving, leading me to believe that its not engine-related. The sound seems to be coming from the driver's side directly underneath me. It sounds like something has come loose and is scraping the axle or driveshaft or something ... with the scraping gaining in intensity when I accelerate and losing intensity when I slow down. I've been to two mechanics ... the first was all ready to tear my engine apart and the second said something about my exhaust system and muffler bumping the car. I'm gonna go to another mechanic this afternoon, but I was just wondering if anyone might have any clue as to what is going on.

TIA
Nichole

Lost in my own world ... be back soon [img]images/graemlins/wink.gif[/img]
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 02-21-2003, 07:15 AM
Veteran
 
MrSurly's Avatar
 
Join Date: Nov 2001
Location: Central North Carolina
Posts: 1,327
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: God-Awful Metallic Scraping Sound ... Any clue??

The exhaust theory may be more than a lame excuse. I've had a muffler hanger break, which allowed the muffler to swing over and rub against the driveshaft. My suggestion would be for you to jack up the car, crawl underneath and have a look for yourself. Then you'll know more about what's going on. It could be something as simple as a bad speedo cable. HTH
MrSurly is offline  
post #3 of (permalink) Old 02-21-2003, 08:07 AM
 
Join Date: Oct 2001
Posts: 633
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: God-Awful Metallic Scraping Sound ... Any clue??

Right before my CAT came apart, mine was making a very loud noise. It wasn't what I'd call a scraping noise, more like a high speed vibration, but it was metal on metal. I would not here it until the engine reached about 1500 rpms, then it would get louder as the rpm's increased. It was loud enough that people would turn to look as I drove by.
mygreenihc is offline  
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 02-21-2003, 08:12 AM
Keyboard Implanted
 
Join Date: Sep 1999
Location: Eastern Tennessee
Posts: 3,550
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: God-Awful Metallic Scraping Sound ... Any clue??

nother thing that *might* warant a look is the front brakes. does it get worse when ya mash the brakes?
just a thought.
BiLLy bOb
Billy Bob is offline  
post #5 of (permalink) Old 02-21-2003, 08:23 AM
Keyboard Implanted
 
Join Date: Nov 2001
Location: North Central Illinois
Posts: 3,928
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: God-Awful Metallic Scraping Sound ... Any clue??

Check the exhaust near the transfer case mounts, the front cam belt cover , and the lower flywheel cover between the oil pan and trans . One of those three is usually the culprit .
Sarge
Sarge is offline  
post #6 of (permalink) Old 02-21-2003, 10:51 AM
 
Join Date: Sep 2001
Posts: 2,009
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: God-Awful Metallic Scraping Sound ... Any clue??

check the front brakes for a rock inbetween the dust shield and the rotor it will make a terriable scraping sound
szki272 is offline  
post #7 of (permalink) Old 02-21-2003, 01:12 PM
Keyboard Implanted
 
Nowhere's Avatar
 
Join Date: Mar 2001
Location: Altamonte Springs FL
Posts: 3,333
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: God-Awful Metallic Scraping Sound ... Any clue??

Your rear wheel bearing(s) may have gone, if the sound comes in and out and it's awful, jack up the rear end, grab hold of the tire, shake it up/down/left/right, if it moves around, could be your culprit. Are you leaking brake fluid or gear oil at the end of the axle tubes?
Nowhere is offline  
post #8 of (permalink) Old 02-21-2003, 04:23 PM
GRW
 
Join Date: Apr 2001
Posts: 1,123
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: God-Awful Metallic Scraping Sound ... Any clue??

What are you doing when it starts makeing noice ?
What are you doing when it gets loader ?
Without that info, I would agree with checking the brakes,
and the wheel bearings.
I would say crawl under your and take a look around.
If it's cool you can grab the exaust and check it real easy.
The brakes are fairly easy to, the wheel bearings are a little tuffer to tell for shure.
GRW is offline  
post #9 of (permalink) Old 02-23-2003, 05:35 AM
4x4xgirl
Guest
 
Posts: n/a
Re: God-Awful Metallic Scraping Sound ... Any clue??

Well its not the CAT nor the exhaust. After driving it around for a bit and actually hearing the sound, the mechanic said not to worry about it, that I was just gonna have to get used to it.

I'll keep y'all posted.
post #10 of (permalink) Old 02-23-2003, 06:11 AM
 
Join Date: Jun 2001
Posts: 287
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: God-Awful Metallic Scraping Sound ... Any clue??

If a mechanic ever said that to me, he would not be my mechanic anymore. A noise like that is not normal and you should not have to "just get use to it".
[img]images/graemlins/lame.jpg[/img]
moozuki is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome