My new website - Page 2 - Off-Road Forums & Discussion Groups
Suzuki GEO All Discussion of all things, Suzuki and GEO

Reply
 
LinkBack Thread Tools Display Modes
post #11 of (permalink) Old 02-17-2003, 04:11 PM
Keyboard Implanted
 
ackerdackerly's Avatar
 
Join Date: Feb 2001
Location: Kansas City, MO
Posts: 2,075
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: My new website

Nice!

Looks like you are making good progress!

I wish you could import some of that warm weather north so I can work in my cold, cold garage...
ackerdackerly is offline  
Sponsored Links
Advertisement
 
post #12 of (permalink) Old 02-17-2003, 04:25 PM Thread Starter
 
Join Date: Jun 2002
Posts: 2,381
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: My new website

lol ack if I could I would cause I know its getting horrible up there.
studlybil03 is offline  
post #13 of (permalink) Old 02-17-2003, 04:55 PM
 
Join Date: Aug 2002
Posts: 549
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: My new website

Neither work. I even tried typing it in. It just goes to that "The page cannot be displayed". Oh well.
4x4_Austin_Mini is offline  
Sponsored Links
Advertisement
 
post #14 of (permalink) Old 02-17-2003, 05:18 PM
Happy_Trails
Guest
 
Posts: n/a
Re: My new website

Works for me.
post #15 of (permalink) Old 02-17-2003, 08:34 PM Thread Starter
 
Join Date: Jun 2002
Posts: 2,381
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: My new website

sorry austin I dunno what to do or why that is, some of my friends can get it, others cant....
studlybil03 is offline  
post #16 of (permalink) Old 02-17-2003, 09:22 PM
bneiman
Guest
 
Posts: n/a
Re: My new website

Links are working for me.
post #17 of (permalink) Old 02-17-2003, 10:37 PM
 
Join Date: May 2002
Posts: 2,890
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: My new website

Austin can you try it using a different browser? I commonly use Netscrape but somtimes need
to switch to Exploder to view some sites. This one was not one of them though
outlawmws is offline  
post #18 of (permalink) Old 02-17-2003, 11:40 PM
 
Join Date: Mar 2002
Posts: 319
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: My new website

Sorry when I try it says The page cannot be displayed. Ack have you talk with Wayne or Rob yet, we had loads of fun at Zukifreeze in Disney. Pix have been posted on POR.
OKIEZUK is offline  
post #19 of (permalink) Old 02-17-2003, 11:56 PM
 
Join Date: Mar 2002
Posts: 283
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: My new website

I got it... nice site [img]images/graemlins/smile.gif[/img] (both links worked for me)

Heather
hcgalvin is offline  
post #20 of (permalink) Old 02-18-2003, 05:58 AM
Enthusiast
 
Join Date: Mar 2002
Location: Merritt Island, Florida
Posts: 368
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: My new website

I like it. It is always good to see more Zuks to get more ideas.

Jim [img]images/graemlins/40BEER.gif[/img]
JimC is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome