Gas Guage not working ~OR~ Crippled old FART - Off-Road Forums & Discussion Groups
Suzuki GEO All Discussion of all things, Suzuki and GEO

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 12-29-2002, 12:29 PM Thread Starter
 
Join Date: Mar 2002
Posts: 1,171
Thanks: 0
Thanked 0 Times in 0 Posts
 
Gas Guage not working ~OR~ Crippled old FART

12/30/02 12:23 Hay do the Zuks have an inspection plate above the full level sensor in the rear deck or do I have to drop the tank to get at it? I still have carpet there and don't want to rip it uo for nothing.

Gas guage was working on my Tin Top when I bought it about 1 month ago but has sloley died. not worknig at all now! Any hints on what to look for -check would be apreciated.

Ok I followed the advice given Bellow~ KINDA~


It was sugested I go drive the Zuk over a lot of BUMPS to see if sensor was stuck and maby by doing so it would shake LOOSE!!! SOOOOOO
[img]images/graemlins/blush.gif[/img] [img]images/graemlins/blush.gif[/img] [img]images/graemlins/blush.gif[/img] I went out and climbed on the trailer hitch and hung on to the Spare tire and proceded to jump up and down~~~ You GOTTA rember I'm an Old FART, Me thinks I'm getting senial as well!!!! Had my toes on the hitch and as I did the jumping thing my heals overextended down and ~POP ~POP both calve muscle's let go and now I'm hobbling around like the OLD FART that I am!!!! SIGH!!!!!! [img]images/graemlins/givemebeer.gif[/img] I didn't used to drink but it sounds like a good time to START!!!!!
OLDCODGER is offline  
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 12-29-2002, 12:44 PM
mikrosilakhan
Guest
 
Posts: n/a
Re: Gas Guage not working

A few of ours did that to. Theres a wire on top of the tank that might be broke or disconnected or, the fuse could be blown or the 3rd wich was all of ours is the lil slider in the tank stuck. Keep your at least half full for awhile and hit alot of bumps [img]images/graemlins/smile.gif[/img]
post #3 of (permalink) Old 12-29-2002, 01:25 PM
 
Join Date: Jul 2002
Posts: 320
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Gas Guage not working

The gauge on mine stopped working for the first half of the tank, then when it gets below 5 gallons it starts to read again. This started about 6 months ago and when I asked some local Zuk owners about it they pointed to the sending unit. I am not sure what goes bad there, but it seems to be a common problem. I have yet to drop the tank to see what is the trouble.
mjklm is offline  
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 12-29-2002, 01:49 PM
Keyboard Implanted
 
CrowHorse's Avatar
 
Join Date: Sep 2000
Location: Sidney, New York
Posts: 3,446
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Gas Guage not working

I've had mine apart and the contact area in the swing of the arm sometimes doesn't make contact with the arm (or vice versa). You can bend the contact so it makes full contact through the swing of the arm if it's not too bad.....
CrowHorse is offline  
post #5 of (permalink) Old 12-29-2002, 03:34 PM Thread Starter
 
Join Date: Mar 2002
Posts: 1,171
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Gas Guage not working

Well I guess I gatta drop the Tank [img]images/graemlins/frown.gif[/img] Checked fuses wiring exc. and was pulling around on the wire by the rear of the tank which was disapering over the top of the tank and [img]images/graemlins/blush.gif[/img] pulled it right off!!!!! [img]images/graemlins/cussing.gif[/img] [img]images/graemlins/givemebeer.gif[/img] Oh never mind~ I forget I don't Drink! [img]images/graemlins/puke.gif[/img]
OLDCODGER is offline  
post #6 of (permalink) Old 12-30-2002, 11:39 AM Thread Starter
 
Join Date: Mar 2002
Posts: 1,171
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Gas Guage not working ~OR~ Crippled old FART

Bumping~ got another question at top!!! [img]images/graemlins/blush.gif[/img]
OLDCODGER is offline  
post #7 of (permalink) Old 12-30-2002, 01:09 PM
Keyboard Implanted
 
Join Date: Apr 2000
Location: western MA. USA
Posts: 3,064
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Gas Guage not working ~OR~ Crippled old FART

If it's a sami you will have to drop the tank. Or cut a hole in the Floor [img]images/graemlins/grin.gif[/img].
wildweasel is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome