Finished rear bumper, lighting problems.... - Off-Road Forums & Discussion Groups
Suzuki GEO All Discussion of all things, Suzuki and GEO

Reply
 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 12-16-2002, 02:21 PM Thread Starter
 
Join Date: Jun 2002
Posts: 2,381
Thanks: 0
Thanked 0 Times in 0 Posts
 
Finished rear bumper, lighting problems....

Hello all I just finished my rear bumper and I tried to do a new lighting system. I went up to discount auto parts and bought 4 four function lights, 2 yellow (blinkers), 2 red ones. I wired in the blinkers just fine, however the red/brake lights have 3 wires ( red, green, black) and the red lights I bought have a power and a ground without a green wire connection. So first I fused the stock red and green wires to the red lights red wire, this gave me running but no brakes. Then I hooked the red light wire up to the green stock wire, and the red light ground up to the stock ground along with the red stock wire (hope that wasnt confusin). This gave me brake lights but no running lights, is there some pattern I should or could put them in? Also I checked if it has a brake/ runnin light bulb..it does... Please help once again lol [img]images/graemlins/grin.gif[/img]
studlybil03 is offline  
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 12-16-2002, 03:52 PM
 
Join Date: Jun 2002
Posts: 1,093
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Finished rear bumper, lighting problems....

just make sure you have a GOOD ground. i had a similar problem when doing mine and was due to a bad ground.
mykwillisrn is offline  
post #3 of (permalink) Old 12-16-2002, 05:32 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: Finished rear bumper, lighting problems....

I believe you need a trailer adapter....i.e. a 3 wire to 2 wire junction...I think they are available at your favorite store....wal-mart.
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 12-16-2002, 07:26 PM Thread Starter
 
Join Date: Jun 2002
Posts: 2,381
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Finished rear bumper, lighting problems....

LOL really? All it is, is the power is not distributed properly through the 2 wires and if I put them all together they dont work right, If I hook the red wire up with the ground, running lights. If I hook the green up with a ground, brake lights. Do you really think thats what it is? if nothing else I can pick them up if they are not to pricy
studlybil03 is offline  
post #5 of (permalink) Old 12-16-2002, 08:45 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: Finished rear bumper, lighting problems....

That is it...and if you cannot find it at wal mart try your local rv place and being in Florida i am sure there are a few....see we dont pick on you, we always give you good advice [img]images/graemlins/smirk.gif[/img]
post #6 of (permalink) Old 12-16-2002, 09:31 PM
 
Join Date: Jun 2002
Posts: 1,093
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Finished rear bumper, lighting problems....

hmmmmm....are you trying to hook the blinkers up by cutting the ground??? i din't have to get any kind of adapter. wierd. [img]images/graemlins/crazy.gif[/img]
mykwillisrn is offline  
post #7 of (permalink) Old 12-16-2002, 10:00 PM
Addict
 
Join Date: Apr 2002
Location: Carrollton, Georgia
Posts: 576
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Finished rear bumper, lighting problems....

How many wires are there on the red lights? 3? red, green and a black? Does the red lights have a 2 filament bulb? If so, then one wire is for stop light and one of the other is for the running light. the other one is going to be ground.
Simple since you are not trying to us it for a turn signal also.
ka4yqi is offline  
post #8 of (permalink) Old 12-16-2002, 11:52 PM
Veteran
 
Shrock's Avatar
 
Join Date: Apr 2002
Location: Houston, TX
Posts: 755
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Finished rear bumper, lighting problems....

What you need are red lights with three wires not two. They use a dual filament bulb (one for stop and one for tail). That way the brake and tail light circuits stay separate.

On Sammi's
- Red/Blue stripe is for tail lights.
- Green/White stripe is brake lights.
- Black is ground

Tell me what size they are and I can look up a part number for you.
Shrock is offline  
post #9 of (permalink) Old 12-17-2002, 06:56 PM Thread Starter
 
Join Date: Jun 2002
Posts: 2,381
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Finished rear bumper, lighting problems....

Blinkers are fine, The red lights on the sammy side have 3 wire connections: one green, red, black. So these new lights I have only got 2 wires : red,black. This is a problem cause the green wire supplies brake lighting and the red wire is runnin lights...Hey shrock I am dead set on the trailer kit for grabs first...but do you think it would work as well [img]images/graemlins/grin.gif[/img] At all costs I will try it, it doesnt work I will just buy another set... [img]images/graemlins/crazy.gif[/img]
studlybil03 is offline  
post #10 of (permalink) Old 12-17-2002, 09:06 PM
 
Join Date: Feb 2002
Posts: 467
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Finished rear bumper, lighting problems....

You just need to take those lights back and get a three wire two filiment bulb, and all of you problems will be solved.
I just did my bumper and I tried to get stop, tail, and turn all from one light. I probably could have done it if I swanted to run relays, but I didn't want to do that so I just took the backup lights out and put blinkers in there place. I don't think you need to have backup lights on a trail rig anyway. Right?
Tanzuki is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome