90Tracker rough idle during warmup ????? - Off-Road Forums & Discussion Groups
Suzuki GEO All Discussion of all things, Suzuki and GEO

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 11-22-2002, 09:31 PM Thread Starter
 
Join Date: Dec 1999
Posts: 525
Thanks: 0
Thanked 0 Times in 0 Posts
 
90Tracker rough idle during warmup ?????

I have a very nice 90 tracker. less than under 100k miles and its been babied [img]images/graemlins/smile.gif[/img] The only problem I have had with it is when the weather gets cold it wants to idle rough after it warms up some. Crank it when its cold and it idles about 1500 to 2000. After it warms up a bit(thermostat opens I think) it starts this rough loping idle (1000-1500 and back)Its like I am reving it. Is there a cold start valve on this EFI system? ANy help would be appreciated, ITS aggervating [img]images/graemlins/frown.gif[/img]
markmartinbirdie is offline  
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 11-23-2002, 12:53 AM
Can't Get Enough
 
Brown29's Avatar
 
Join Date: Sep 1999
Location: Arkansas
Posts: 1,426
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: 90Tracker rough idle during warmup ?????

Hey Mark, a similar problem was discussed recently. See if this helps. Idling Problem Discussion EFI
Brown29 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome