86 gauge cluster into 91 F/I harness....any tips? - Off-Road Forums & Discussion Groups
Suzuki GEO All Discussion of all things, Suzuki and GEO

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 11-14-2002, 05:43 PM
tintop
Guest
 
Posts: n/a
86 gauge cluster into 91 F/I harness....any tips?

Pretty much what the title says. Is there anything to look out for.... i.e. can I just plug'n'play the tach? I realize that some rewiring is needed, because all of the pins don't match, but I'm just looking for any odd things that could be overlooked so I don't wreck anything!! [img]images/graemlins/grin.gif[/img] Thanks.
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 11-14-2002, 05:56 PM
 
Join Date: Dec 2001
Posts: 1,604
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: 86 gauge cluster into 91 F/I harness....any tips?

i would talk to fryer tuck

he did one in his
[email protected]

hth
charles
GA_ZUKI is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome