First drive..strange noises? - Off-Road Forums & Discussion Groups
Suzuki GEO All Discussion of all things, Suzuki and GEO

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 10-22-2002, 11:49 PM
tintop
Guest
 
Posts: n/a
First drive..strange noises?

Finally got my Zuk on the road and drove it today. Seems to be solid except for a couple of concerns. 1) Trans. seems to 'pop' out of third gear and I can feel gears 'jumping/meshing' through the gearstick when re-engaged. The lever itself has slop in it and I'm assuming I need a new bolt in the bottom. Also, the rear trans mount is pretty sloppy. Would either of these be the cause for the 3rd gear problems? 2) There is a hum/drone in the rear that gets louder as speed goes up. Don't think it's from the tires as they aren't very aggressive [img]images/graemlins/frown.gif[/img] But it could need a bearing?? I'll get the exhaust finished tomorrow, and maybe I'll be able to hear it a little better?!
Thanks in advance!
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 10-23-2002, 08:44 AM
Keyboard Implanted
 
Nowhere's Avatar
 
Join Date: Mar 2001
Location: Altamonte Springs FL
Posts: 3,333
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: First drive..strange noises?

The sloppy shifter may fix your 3rd gear problem, if yours is broken the shifting patern for 3rd gear may not be accessible (the exact correct pattern, you may be off when you put it into gear causing some odd noises/difficulties? .02).
If the rear is making noise, get on a flat surface, make sure the transmission is in neutral and the parking brake is off, go underneath and shake the rear drive shaft u-joint area closesest to the rear differential. If it moves up/down/left/right = bad pinion bearing, just like mine. If it is bad, you can still drive it and it'll migrate from a noise to a GRRRRRRRRRRRRR and a loud clankchachunk and have lots of slop in it (especially when coasting/flywheeling? {when you have no load on the drive shaft, no not coasting, the diff then drives the driveshaft, when you feather the transmission to the right gear where the in speed is the same as the out speed [img]images/graemlins/laugh.gif[/img]} it makes lots of noises and vibes!).
[img]images/graemlins/laugh.gif[/img]
Nowhere is offline  
post #3 of (permalink) Old 10-23-2002, 02:36 PM
tintop
Guest
 
Posts: n/a
Re: First drive..strange noises?

What about the trans mount? Should it be really loose/soft? I have read somewhere that they are softer that engine mounts, but it allows about 1/2-3/4" movement, side to side. I'm trying to get a shifter bolt from dealer, but they are useless here! I'll check the pinion brg later tonight. Thanks for the input....anyone else??
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome