Almost missed ZUWHARRIE---Spool problem!! - Off-Road Forums & Discussion Groups
Suzuki GEO All Discussion of all things, Suzuki and GEO

Reply
 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 10-17-2002, 08:20 PM Thread Starter
Old Hand
 
Jbird's Avatar
 
Join Date: Sep 1999
Location: Little River, South Carolina
Posts: 763
Thanks: 0
Thanked 0 Times in 0 Posts
 
Almost missed ZUWHARRIE---Spool problem!!

Simple Spool Problem ....almost disaster

Well.....at least it happened before I was 3 hours away from home. At 5:30 tonight I drove to the store to top off my gas tank because we're leaving in the morning for Zuwharrie. When I pulled out of the gas station the rear end made 2 loud noises. I decided I better investigate the noise before my trip. I jacked up the drivers side rear wheel with the transmission out of gear....I could turn the drivers rear wheel almost 1 full turn...oh well...I thought there goes the trip!! But I didn't give up that easy. I had kept my stock spider gears so I started wrenching. The 410 backing plate conversion paid for itself tonight.

After 3+ hours hard labor I have reinstalled my stock spider gears and removed the simple spool. The wedges are pretty much "toast". The modified spider gears look OK. At this piont I'm not very impressed with the "simple spool". It darn near cost me to miss my favorite trailride.

Please understand...this post is not ment to be a flame about Roadless Gear...I'm simply stating what happened to me so that I can vent....and so everyone else running a spool can be warned. I will contact Roadless Gear when I return from Zuwharrie and work out arrangements regarding the Simple Spool.

It's been a long day and even a longer night....5:30am is right around the corner....night all...and I'll update after I return from Zuwharrie.
Jbird is offline  
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 10-17-2002, 10:48 PM
 
Join Date: Mar 2000
Posts: 1,509
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Almost missed ZUWHARRIE---Spool problem!!

Get your money back then weld it up.

What size tires are you running?
Benny Boy is offline  
post #3 of (permalink) Old 10-17-2002, 11:43 PM
Journeyman
 
SAFARIKICK's Avatar
 
Join Date: Aug 2002
Location: Santa Rosa , CA
Posts: 199
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Almost missed ZUWHARRIE---Spool problem!!

I had the same problem in my kick so I put a locker in it.
SAFARIKICK is offline  
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 10-18-2002, 03:00 PM
HankS
Guest
 
Posts: n/a
Re: Almost missed ZUWHARRIE---Spool problem!!

Do you think this could have caused your trouble. I read one of your posts from your install...

" The hardest part of the install is getting the wedges in. I had to use my 4" grinder and taper the edges of the wedges in order for them to even come close to fitting. " [img]images/graemlins/blush.gif[/img]
post #5 of (permalink) Old 10-18-2002, 03:26 PM
Keyboard Implanted
 
Yankee Tim's Avatar
 
Join Date: Mar 2000
Location: Northern Catskill Mountains, NY
Posts: 4,756
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Almost missed ZUWHARRIE---Spool problem!!

Maybe you need harder material for the wedges?
Yankee Tim is offline  
post #6 of (permalink) Old 10-19-2002, 03:58 AM
 
Join Date: Jun 2001
Posts: 287
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Almost missed ZUWHARRIE---Spool problem!!

I did not grind mine, just got a bigger hammer to get them to fit. Took it out wheeling last Sunday, no problems with the spool here.
moozuki is offline  
post #7 of (permalink) Old 10-19-2002, 07:33 AM
 
Join Date: Oct 2001
Posts: 633
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Almost missed ZUWHARRIE---Spool problem!!

I did not grind on mine either. They were a tight fit but I was able to get them in. I had a problem at first with the nuts on the brake drums clicking and popping, but replacing the nuts with a higher grade cleared most of that up. I have a few minor issues but have no play in my diff and do not see anything so far that leads me to believe that it is not going to hold up.
mygreenihc is offline  
post #8 of (permalink) Old 10-19-2002, 10:21 AM
 
Join Date: Feb 2002
Posts: 189
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Almost missed ZUWHARRIE---Spool problem!!

<font color="blue"> </font color> We had to taper the GEARS,not the wedges! The gears are hand ground &amp; not precice(spelling). The wedges were never touched! I only had to grind 1 gear. [img]images/graemlins/grin.gif[/img]
OKEZUKI is offline  
post #9 of (permalink) Old 10-19-2002, 10:28 AM
 
Join Date: Feb 2002
Posts: 189
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Almost missed ZUWHARRIE---Spool problem!!

Roadless has seen the wedges,they were chewed. Everything was extremly tight&amp; I used a VERYbig hammer &amp; drift.Also , did not have to worry about drum nuts,this was in a `kick. [img]images/graemlins/grin.gif[/img]
OKEZUKI is offline  
post #10 of (permalink) Old 10-19-2002, 01:55 PM
 
Join Date: Feb 2002
Posts: 189
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Almost missed ZUWHARRIE---Spool problem!!

You should get your qoutes right from this board that I posted on 9-4-02!!!! [img]images/graemlins/mad.gif[/img]
OKEZUKI is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome