Yes, the 1.6 is finally in and running! - Off-Road Forums & Discussion Groups
Suzuki GEO All Discussion of all things, Suzuki and GEO

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 07-03-2002, 08:27 PM Thread Starter
Keyboard Implanted
 
ackerdackerly's Avatar
 
Join Date: Feb 2001
Location: Kansas City, MO
Posts: 2,075
Thanks: 0
Thanked 0 Times in 0 Posts
 
Yes, the 1.6 is finally in and running!

Me and Sarge finished the Weber setup tonight via long distance telephone.

Now I have to put AT LEAST 500 (hopefully 1000) miles on it before next Thursday's trip to Attica.

I may end up flat-towing it after all!

Rats!
ackerdackerly is offline  
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 07-03-2002, 08:33 PM
 
Join Date: Feb 2002
Posts: 1,055
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Yes, the 1.6 is finally in and running!

Congratulations! See you at the Melt! .....please save me a hot dog...like last year.

Sean
aftermarket4x4 is offline  
post #3 of (permalink) Old 07-03-2002, 08:49 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: Yes, the 1.6 is finally in and running!

I'm glad that it didn't take as long as the SPOA!!! LOL!!
ROB
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 07-03-2002, 09:46 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: Yes, the 1.6 is finally in and running!

way to go ack glad to hear it
post #5 of (permalink) Old 07-03-2002, 10:29 PM
 
Join Date: May 2002
Posts: 2,890
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Yes, the 1.6 is finally in and running!

Seems to me you would get most of that break in done just getting to the Melt. Just dont leave the engine at constant RPM's for real long periods. 5-10 MPH higher or lower every 15-20 mins or so...
Besides, you have a 4 day weekend, and I doubt anyone will be able to pry yer butt out of the truck without a crow bar! LOL

And by the way, Good going! Glad to see its ready! And its not even time to leave!
outlawmws is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome