i got the shakes really bad in 1st and 2nd gear - Off-Road Forums & Discussion Groups
Suzuki GEO All Discussion of all things, Suzuki and GEO

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 05-17-2002, 04:59 PM
BaDZooK2
Guest
 
Posts: n/a
i got the shakes really bad in 1st and 2nd gear

On my 87 zook i keep hearing a ping sound and i notice that where my axle goes to the third member it is a little movement
in there.
I thought it might be out of gear oil but there is some in there, can the bearings be lose or something?
I didnt see the guys install my locker in the rear but i also notice i cant go as fast since i notice the shaking!

I need help fast its my everyday driver.....

I also have an isky cam and I dont know how to install it any tips?

Im running an 87 samurai with spoa with 31 tires wait z link and locker in the rear and bout to install a headmans headers and isky cam
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 05-17-2002, 05:18 PM
 
Join Date: Jul 2001
Posts: 510
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: i got the shakes really bad in 1st and 2nd gear

Sounds like a locker install gone bad. You need to take your sammy to a professional to have the pinion reset. The vibration you feel is your pinion wobbling around in its bearings. If you continue to drive like this, it will surely grenade.
ZOOK94 is offline  
post #3 of (permalink) Old 05-17-2002, 06:58 PM
Can't Get Enough
 
Brown29's Avatar
 
Join Date: Sep 1999
Location: Arkansas
Posts: 1,426
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: i got the shakes really bad in 1st and 2nd gear

Make sure it is not something simple before assuming it is the rear end. I have had them shake like all hell was breaking loose and it was just a bad ujoint. It could be something more serious, but it's best to rule out the simple things before throwing money at a problem to determine the cause.
Brown29 is offline  
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 05-17-2002, 07:07 PM
Addict
 
Join Date: Feb 2000
Location: Hayden Ala.
Posts: 361
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: i got the shakes really bad in 1st and 2nd gear

Also make sure your drive shaft is in time.
Toolmaster is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome