my rear driveshaft points to the side..please help - Off-Road Forums & Discussion Groups
Suzuki GEO All Discussion of all things, Suzuki and GEO

Reply
 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 05-09-2002, 06:58 PM Thread Starter
Carpal \'Tunnel
 
JIMZUKI's Avatar
 
Join Date: May 2001
Location: Liberty Township, OHIO
Posts: 3,350
Thanks: 0
Thanked 0 Times in 0 Posts
 
my rear driveshaft points to the side..please help

howdy,
my rear driveshafts points to the side. i can't remember if is factory that way. but i think that is what might be leading to my vib problem. here's is a little pic to show you. ( it is not as bad as the pic, but you get the idea.)
JIMZUKI is offline  
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 05-09-2002, 07:33 PM
Keyboard Implanted
 
Join Date: Nov 2001
Location: North Central Illinois
Posts: 3,928
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: my rear driveshaft points to the side..please help

Twisted tcase mounts ?
Sarge
Sarge is offline  
post #3 of (permalink) Old 05-09-2002, 07:39 PM
Keyboard Implanted
 
ackerdackerly's Avatar
 
Join Date: Feb 2001
Location: Kansas City, MO
Posts: 2,075
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: my rear driveshaft points to the side..please help

wow, do you have a stock tcase/rear axle??



ackerdackerly is offline  
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 05-09-2002, 09:58 PM Thread Starter
Carpal \'Tunnel
 
JIMZUKI's Avatar
 
Join Date: May 2001
Location: Liberty Township, OHIO
Posts: 3,350
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: my rear driveshaft points to the side..please help

howdy,
i have ordered the silver bullet t-case arms from roadless gear and can't wait till they get here. the thing is i don't have any nonstock gears yet, but i do have a highly modifried (pun) engine.
JIMZUKI is offline  
post #5 of (permalink) Old 05-09-2002, 09:59 PM Thread Starter
Carpal \'Tunnel
 
JIMZUKI's Avatar
 
Join Date: May 2001
Location: Liberty Township, OHIO
Posts: 3,350
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: my rear driveshaft points to the side..please help

howdy,
i have the stock t-case and the stock rear axle.
JIMZUKI is offline  
post #6 of (permalink) Old 05-09-2002, 10:14 PM
Old Hand
 
Join Date: Nov 1999
Location: austin, tx
Posts: 702
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: my rear driveshaft points to the side..please help

I'd install your new mounting arms along with some urethane mounts, then see where you stand...That will probably take care of it.
ZuksRule is offline  
post #7 of (permalink) Old 05-10-2002, 06:27 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: my rear driveshaft points to the side..please help

That is not correct. The tcase output and pinion line up. if you are offset, you have something that needs to be fixed.



post #8 of (permalink) Old 05-10-2002, 06:37 PM
Moderator
 
dparker's Avatar
 
Join Date: Jan 2001
Location: Arkansas.Paragould
Posts: 4,427
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: my rear driveshaft points to the side..please help

can you take a pic of the problem ?
dparker is offline  
post #9 of (permalink) Old 05-10-2002, 06:47 PM
Keyboard Implanted
 
ackerdackerly's Avatar
 
Join Date: Feb 2001
Location: Kansas City, MO
Posts: 2,075
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: my rear driveshaft points to the side..please help

If everything is stock and it does not line up, then you have something bent or mounted wrong.

If it involves only the rear driveshaft and not the front, then I would suspect that the rear axle is not stock or that it is mounted upside-down so that the pumpkin is on the driver's side. Doing so would involve a very concious act of installation.

If it involves all shafts, then we're talking some sort of tcase mount problem.

This is a curious...
ackerdackerly is offline  
post #10 of (permalink) Old 05-11-2002, 09:50 AM Thread Starter
Carpal \'Tunnel
 
JIMZUKI's Avatar
 
Join Date: May 2001
Location: Liberty Township, OHIO
Posts: 3,350
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: my rear driveshaft points to the side..please help

howdy,
here's the one pic i have. i ran out of film.
JIMZUKI is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome