Noisy Starter - Off-Road Forums & Discussion Groups
Suzuki GEO All Discussion of all things, Suzuki and GEO

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 02-22-2002, 05:36 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Noisy Starter

My 87 Samurai makes a nasty noise when started. I have replaced the Fly wheel and also several starters trying to eliminate this awful sound. Any suggestions???

Sponsored Links
Advertisement
 
post #2 of (permalink) Old 02-22-2002, 07:41 PM
Addict
 
Zukinator's Avatar
 
Join Date: Feb 2001
Location: Virginia
Posts: 495
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Noisy Starter

It makes the sound only when the starter is engaged and spinning the fly wheel?

You might try loosening the starter and pulling it away from the engine and retightening it instead of letting the weight of the starter pull it down next to the block. This helps for those who have done the 1.6 conversion - mine did this. I thought the starter was bad initially.

I'll be back.
Zukinator is offline  
post #3 of (permalink) Old 02-22-2002, 11:08 PM
 
Join Date: Mar 2000
Posts: 598
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Noisy Starter

FIIK!!!([email protected]#K If I Know)! I'm having the same problem, but if I let it roll a little, it fires right up. Maybe the angle of the cut on the pinion gear is burred or incorrect. I've seen NEW starters on odd vehicles do this. Always remember, "your parts are made by the lowest bidder".

The world looks different when your rubber side up!
-Shawn- is offline  
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 02-23-2002, 10:49 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: Noisy Starter

I have tried repositioning the starter when tightening the starter bolts. It did seem to help some but now the starter doesn't engage the fly wheel most of the time and it just grinds. I think I am going to have to replace the fly wheel and starter again.

post #5 of (permalink) Old 02-24-2002, 08:51 AM
MRLoneWolfe
Guest
 
Posts: n/a
Re: Noisy Starter

are you using an oem starter or an after market?Some aftrmarkets the casting is a little different so it fits tighter then stock..you might want if your using an aftermarket starter...Try a shim...This might be some help..sometimes this happens and it grinds..I had this same thing happen to me with my proir toyota upon changing from oem to aftermarket...just a guess but dont rule it out....

88 Sami 1.3+.030,cam,462gears,locked,5in Calmini,2"body
31-10.50's.Yankee-offroad-Hood latches,Bumpers,Rails and armour,Tracker seats,.....BET YA I CAN!!!!!
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome