Highmark hood melted after 1 mile? - Off-Road Forums & Discussion Groups
Snowmobile Lounge All general discussions relating to Snowmobiles

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 02-05-2000, 11:20 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Highmark hood melted after 1 mile?

Hi,
I have been looking to buy a new Highmark. My dealer said he could get a floor model from another dealer out of state. I went ahead and put some money down for him to bring it in. The odometer show 1.3 miles. I opened the hood and found that the hood vent was melted severely and that the tab that holds the hood cable was discolored. I pinched it and it broke right off and was obviously very brittle. My question is what is going on here? I find it hard to believe that this could take place within the first 1.3 miles. I think it is more likely that either the previous dealer had demo'ed the thing and ran the odometer back or had disconnected it to begin with. The sled looks pretty good but jeez..... I want a NEW sled. Any comments? Thanks

Sponsored Links
Advertisement
 
post #2 of (permalink) Old 02-06-2000, 12:59 AM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: Highmark hood melted after 1 mile?

I suspect that the dealer either did as you said or swapped hoods off the new sled for a customer that melted his hood. It is very common for a new sled to come out the factory with 1-2 miles on the odo., track stand time. Mine had 2.3 miles and not a scuff on the track. Track stand run in time is usually done with the hood open for inpections so it should not have affected the hood. Somethin's fishy, look the sled over real good have the dealer get you a new hood if you buy it. Also check the clearance between hood and pipe, it may be a pipe fitment or hood sag after in comes out of the mold issue. Too bad 'cause you'll love the sled.

"if all that noise was horsepower, you'd really have something" wileyE
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome