Off-Road Forums & Discussion Groups

Off-Road Forums & Discussion Groups (https://forums.off-road.com/forum.php)
-   Snowmobile Lounge (https://forums.off-road.com/snowmobile-lounge/)
-   -   Need Help, sled has been backfiring. (https://forums.off-road.com/snowmobile-lounge/17668-need-help-sled-has-been-backfiring.html)

**DONOTDELETE** 01-25-2000 12:43 PM

Need Help, sled has been backfiring.
 
Hello,

I was wondering if you guys and gals could help me with something. I've got a 98 Arctic Cat ZR500 with 300 miles that has been backfiring the past two times I've ridden it. I'm pretty new to sledding and I havent the slightest idea what the problem could be. When I pull the throttle real tight and then let up quickly the snowmobile is most likely to bog and backfire. While it was bogging , I have on occasion pushed the trottle in to keep it running and no matter how tight I squeeze it just makes a really weird "put put put" noise and will not engauge the clutch. A few seconds later it's back to normal. Now that we've got some snow here in MN I've been riding it anyway, but I know it's not something to be put off. I just took it out of storage and burned through the first tank of old gas on the lake with no problems noticed. Since then, I've tightened the track, adjusted the idle, and used 92 octane fuel(which I've been told is better for the machine). I also use the same oil as last year. Any ideas what the problem could be?


snownut 01-25-2000 01:21 PM

Re: Need Help, sled has been backfiring.
 
Have you cleaned your carbs lately? You have a low end lean condition, and most likely just need to clean your pilots. I would clean your carbs completely.

Snownut


**DONOTDELETE** 01-26-2000 04:47 PM

Re: Need Help, sled has been backfiring.
 
Thanks for the suggestion Snownut. I've never cleaned a carb before but I've got a friend that's been in and around sleds a lot. I'll post again as soon as I get them cleaned. Thanks, Ben


**DONOTDELETE** 01-26-2000 08:05 PM

Re: Need Help, sled has been backfiring.
 
i have a 98 zl 500. same engine, my sled had the same problems with backfiring after a run down a feild or a lake if you don't it will backfire. If you want to stop it then let it idle 30 seconds before shutting it off. the same thing happens in trails some times, same deal just let it idle for about 30 seconds

"If YoU CaN't RuN wItH ThE ArCtIcCaTs, LeAvE YoUrS On ThE TrAiLeR"


All times are GMT -5. The time now is 01:39 PM.

Powered by vBulletin® Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
Copyright 1994-2009, VerticalScope Inc. // Off Road forums & discussion groups sitemap
side by side | atv | dirtbike | snowmobile | sandsport | competition | land use | Jeep | Toyota | Ford | GM

 
For the best viewing experience please update your browser to Google Chrome