snowmobile wiring problem - Off-Road Forums & Discussion Groups
Snowmobile Lounge All general discussions relating to Snowmobiles

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 01-22-2000, 02:21 AM
**DONOTDELETE**
Guest
 
Posts: n/a
snowmobile wiring problem

i have a pair of 1990 artic cat snowmobiles and they keep burning out headlights and taillights someone said it is the external voltage regulators is that right thank you for any help . I put a volt meter on the wires of the headlights on the one and it read 2 volts is this normal .

Sponsored Links
Advertisement
 
post #2 of (permalink) Old 01-24-2000, 06:26 PM
Pete
Guest
 
Posts: n/a
Re: snowmobile wiring problem

I think you need an AC voltmeter to read that. Yes, it does sound like bad regulators or wiring. Measure the AC voltage right at the regulator. If it's high the reg's bad. If low or nothing, bad wiring.
Pete

Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome