Off-Road Forums & Discussion Groups

Off-Road Forums & Discussion Groups (https://forums.off-road.com/forum.php)
-   Snowmobile Lounge (https://forums.off-road.com/snowmobile-lounge/)
-   -   Poor performance with a cold SLP single pipe? (https://forums.off-road.com/snowmobile-lounge/17603-poor-performance-cold-slp-single-pipe.html)

**DONOTDELETE** 01-06-2000 11:08 PM

Poor performance with a cold SLP single pipe?
 
Have any of you guys experienced poor performance with your cold SLP single pipe? We have noticed a waver from 3/4 to full throttle on a cold pipe. We have a couple of fixes but would like to now what you have been experiencing.

Mark
PowderBound

**DONOTDELETE** 01-07-2000 02:42 AM

Re: Poor performance with a cold SLP single pipe?
 
I don't have an slp but the stock pipe does that some times. Loaded it down with more weight. Is that what you do?


**DONOTDELETE** 01-09-2000 12:18 AM

Re: Poor performance with a cold SLP single pipe?
 
Yes that sucker feels bad til it warms up!I kind of addressed that in my reply to you on the mtn. helix and heel clicker weights post.Let me know what your thoughts are, Maybe a little more wrap on the pipe or something.Keep up the info, my sled is running better every day! Vince.


**DONOTDELETE** 01-09-2000 11:30 AM

Re: Poor performance with a cold SLP single pipe?
 
Went sledding with with a couple of guys this week that both have the new SLP pipe on their RMK 700's. All of us are ported with 144" tracks. One of them has shortened the pipe 1/4" and the other has done nothing at all. My heel clicker weights seem to work the best at getting the pipe hot faster. In fact I can do cold shots without much of a problem at all. The shorter pipe worked well, but he couldn't do cold shots. The other guy kept saying he was going to order his heel clicker weights all day long. I am anxious to see what happens with the shorter pipe and heel clicker weight combination.

This is almost a sickness - the need to drain every last ounce of performance from these sleds.

Mark
PowderBound

**DONOTDELETE** 10-08-2000 08:09 PM

Re: Poor performance with a cold SLP single pipe?
 
Have any of you ceramic coated your pipes, I'm going to try it on my 2000 RMK 700, SLP single, V-Force,
Boost bottle, Slp heads.
Any thoughts.
THanks Jack.

PS. Anyone know anything about SLP Kehin 39mm carb kit. Suppost to help throttle responce and
low to mid range.


**DONOTDELETE** 10-08-2000 10:49 PM

Re: Poor performance with a cold SLP single pipe?
 
either coat the pipe or wrap it,it will run more consistant and heat alot quicker. the coating looks cool but you can control where the wrap goes.

motor head


All times are GMT -5. The time now is 08:31 PM.

Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright ©1994-2009, VerticalScope Inc. // Off Road forums & discussion groups sitemap
side by side | atv | dirtbike | snowmobile | sandsport | competition | land use | Jeep | Toyota | Ford | GM

 
For the best viewing experience please update your browser to Google Chrome