deere problems - Off-Road Forums & Discussion Groups
Snowmobile Lounge All general discussions relating to Snowmobiles

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 01-05-2000, 09:28 AM
**DONOTDELETE**
Guest
 
Posts: n/a
deere problems

just tore down and replaced gaskets and seals in a 80 liquifire.it has good spark ,fresh gas,plugs,good feul pressure,fuel filter.only wants to run when i spray gas in the carbs.sounds like its time to rebuild the carbs,i think,any other ideas cause this thing is pissin me off.any help would be great(like other possible probs.,carb settings)cause im having a helluva time with this thing.oh yeah it still has bout 150#compression in both cyl.

Sponsored Links
Advertisement
 
post #2 of (permalink) Old 01-06-2000, 09:55 AM
snownut
Guest
 
Posts: n/a
Re: deere problems

Is your fuel pump pulse line cracked? Sometimes on those oldies, when you pull the line off, it is brittle enouph to split. Check to makes sure you have gas to your carbs when pulling it over. Could be fuel pump as well.

Snownut

post #3 of (permalink) Old 01-08-2000, 10:09 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: deere problems

Could also be the fuel pump diaphram or crank seals. Generaly the crank seals only appear on one side but with older sleds they get hard and don't seal any more.

Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome