Off-Road Forums & Discussion Groups

Off-Road Forums & Discussion Groups (https://forums.off-road.com/forum.php)
-   Snowmobile Lounge (https://forums.off-road.com/snowmobile-lounge/)
-   -   99 vmax 600 (https://forums.off-road.com/snowmobile-lounge/151180-99-vmax-600-a.html)

schnoot 01-19-2003 11:20 PM

99 vmax 600
 
i have a 99 yamaha sx 600 and when i am slowing to a stop but not quite all the way, and i get back on the gas it bogs down and wont go anywhere unless i come to a complete stop. Does anyone have any ideas im really stumped here. any help would be much appreciated.

thanks, bryan

oultman 01-20-2003 09:35 AM

Re: 99 vmax 600
 
It could be plugs, or a fuel problem, could also be clutching. The first thing I would do is get new plugs and have the carbs cleaned. If thats not it, could be clutchin or belt. Another thing to do is diconnect the TORS(throttle overide system) this caused some problems in this sled similar to that, I have a 99 SX 700 and had mine disconnected. All you have to do it unhook it hook it back to itself. That would be one of the first things I would try, good luck


All times are GMT -5. The time now is 06:01 PM.

Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright ©1994-2009, VerticalScope Inc. // Off Road forums & discussion groups sitemap
side by side | atv | dirtbike | snowmobile | sandsport | competition | land use | Jeep | Toyota | Ford | GM

 
For the best viewing experience please update your browser to Google Chrome