Polaris 550 Sport Touring - Off-Road Forums & Discussion Groups
Snowmobile Lounge All general discussions relating to Snowmobiles

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 11-11-2002, 10:17 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Polaris 550 Sport Touring

I have this 2000 model Polaris Sport Touring it has been running great untill Nov/02.
The sparks are blue. It wants to run on one side and the right side is faulty. When I first checked the spark plugs the gap was gone! The head was just touching the spark plug.
Ever since the engine has been running on one side and I can not figure it out. Any comments please? <font color="blue"> </font color>
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 11-14-2002, 12:31 PM
 
Join Date: Jul 2000
Posts: 203
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Polaris 550 Sport Touring

What do you mean the head was touching the spark plug? Do you mean piston was touching the plug?
retiredpop is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome