2002 Yamaha Blaster - Off-Road Forums & Discussion Groups
Performance ATV Mods Discussion of ATV Performance Modifications.

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 04-27-2005, 03:44 PM Thread Starter
 
Join Date: Apr 2005
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
 
2002 Yamaha Blaster

I have a 2002 Yamaha Blaster and whenever I start it, it gradually revs higher then normal so I shut it off. I had a Bill's full pipe on it but I put the stock one on and it still does it. I also have VForce reed cage and reeds that are in it. I need help because I want to trade this quad in for a new one. PLEASE HELP ME!!
mudmann is offline  
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 06-16-2005, 01:47 PM
fox250 racer
Guest
 
Posts: n/a
Re: 2002 Yamaha Blaster

It sounds like your choke might be stuck or you idle might be set to high.
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome