Let the post WAR Continue!!!! - Off-Road Forums & Discussion Groups
Nissan, All Disscusion of Nissan, Off-Road Vehicles

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 11-14-2000, 10:06 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Let the post WAR Continue!!!!

Well after 4 days they finally got off their asses and fixed it!!!!!
Not that many of you care [img]/wwwthreads_images/icons/smile.gif[/img] but Chris, myself and others have been unable to post for a while (4+days for me!!)
It is kind of annoying to see your family race along, and not be able to throw in a monkey wrench every once in a while!!!!

<font color=orange> Tim</font color=orange>
<font color=black>'95 Nissan HB
<font color=green>'87 Range Rover

[email protected]
FAREAST4x4.com
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 11-14-2000, 11:12 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: Let the post WAR Continue!!!!

I couldn't post either and as little as I post I got pissed when I wanted to but couldn't. so now I have to get it out of my system with this long rambling post 'cause I think the spell check and the preview post function was not working either and that was also really frustrating so I thought some how I was blackllisted or I had been hacked into somewhere and that got me even more pissed so I'll stop now :-]

Its true, "Rust never sleeps."
post #3 of (permalink) Old 11-14-2000, 11:19 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: Let the post WAR Continue!!!!

I was having problems the other night also, and when it would let me post it would get to like 38% and stay there (thru AOL) so now I put the BBS in my favorites on IE and I connect straight thru my cable modem LOT'S quicker and no problems

TONY(HARDBODY)
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 11-15-2000, 01:58 AM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: Let the post WAR Continue!!!!

Yeah, I am having the same problem as you guys. I got AOL, and when I submit a post it gets up to 38 percent and quits. Whats the deal with that?

Nick

post #5 of (permalink) Old 11-15-2000, 02:01 AM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: Let the post WAR Continue!!!!

Well my last post was sent successfully on IE. I guess it must be AOL, thats the problem.

Nick

post #6 of (permalink) Old 11-15-2000, 06:57 AM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: Let the post WAR Continue!!!!

Well it wasn't just AOHell, I don't use that. I have a DSL at home, and at work we have a cable.

<font color=orange> Tim</font color=orange>
<font color=black>'95 Nissan HB
<font color=green>'87 Range Rover

[email protected]
FAREAST4x4.com
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome