2000 tj automatic tranny problem - Off-Road Forums & Discussion Groups
New Member Introductions All new members must first post in this section to activate account.

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 09-07-2011, 02:14 PM Thread Starter
Newbie
 
chowmix46's Avatar
 
Join Date: Sep 2011
Location: Benson, Az.
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
 
Post 2000 tj automatic tranny problem

I have a 3 speed auto trans in my 2000 tj. all of a sudden i put it in any gear and all it does is whine and will not move. anybody have a clue?
chowmix46 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome