Off-Road Forums & Discussion Groups

Off-Road Forums & Discussion Groups (https://forums.off-road.com/forum.php)
-   New Member Introductions (https://forums.off-road.com/new-member-introductions/)
-   -   85 Jeep Grand Wagoneer losing power while driving (https://forums.off-road.com/new-member-introductions/269881-85-jeep-grand-wagoneer-losing-power-while-driving.html)

hyacinth725 08-02-2011 11:26 AM

85 Jeep Grand Wagoneer losing power while driving
 
We have a 1985 Jeep Grand Wagoneer that lost power twice in one week. The first time, AAA was unable to jump-start it and it was towed to a service department where they were unable to determine the cause. The second time, I was driving it when it cut out completely, no power for flashers and no sound at all from the starter. However, after it sat for 20 minutes or so, I heard a little "whine" sound (possibly fuel pump priming?). It started and I drove it home with no problem. If anyone has experienced this and can offer insight, I thank you for your help. We have had the '85 since it was new and we are very attached to it. Thanks, Hyacinth


All times are GMT -5. The time now is 07:53 AM.

Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 1994-2009, VerticalScope Inc. // Off Road forums & discussion groups sitemap
side by side | atv | dirtbike | snowmobile | sandsport | competition | land use | Jeep | Toyota | Ford | GM

 
For the best viewing experience please update your browser to Google Chrome