Trans- grind, pop; need help! - Off-Road Forums & Discussion Groups
Jeep-Short Wheelbase All discussion of short wheelbase Jeeps: CJ, TJ, YJ and JK

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 12-22-2001, 12:41 PM
firetruck41
Guest
 
Posts: n/a
Trans- grind, pop; need help!

Driving home up a gentle slope, in 3rd I hear a grinding and pop then I immediately put the clutch in and roll to the side of the road. The tranny won't go into first, it will go into 2,4,and R however it just bogs the engine down and I don't move when I try to let the clutch out. So I put it into neutral and let the clutch out... whoa, I started moving again, it seems that it is stuck in first gear when in neutral, and that is the only way to make it move. It was a slow and silent drive home (1 mile) with my fuming wife in the passenger seat, it was her first real ride in it since I got it two weeks ago.

Can any one can help me figure this out, I don't know much about transmissions, but I guess I will soon. Any ideas what needs fixing, etc?

Oh yeah, it's an 82 Scrambler with 258, T4, 300, 160k miles

Thanks in advance,
Ben

Sponsored Links
Advertisement
 
post #2 of (permalink) Old 12-22-2001, 03:33 PM
Keyboard Implanted
 
jamgood96's Avatar
 
Join Date: Jun 2000
Location: Tualatin, Oregon, United States of America, North America, Earth, Milkyway Galaxy, Universe...
Posts: 3,932
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Trans- grind, pop; need help!

My first guess was that possible your synchros were shot in 1st and 3rd. But then you said it seems to be stuck in first since it moves when you pull the clutch out in neutral. Well, now I haven't a clue?


http://www.webphotos.com/list_albums...2&u=1000020268
jamgood96 is offline  
post #3 of (permalink) Old 12-22-2001, 08:34 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: Trans- grind, pop; need help!

Sounds to me like the gears may be frozen (or near frozen) to the main shaft. I have seen this happen when the fluid gets low.

Good Luck!
Kriss

Sponsored Links
Advertisement
 
post #4 of (permalink) Old 12-22-2001, 10:04 PM
 
Join Date: Mar 2001
Posts: 840
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Trans- grind, pop; need help!

sounds like time to upgrade the tranny to at least a t176 or if ya got a lotta beans laying around the nv4500 is always nice

jeep the first 4 wheel drive the only 4 wheel drive
3jeepguy is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome