Starter making awful noise--Update-- - Off-Road Forums & Discussion Groups
Jeep-Short Wheelbase All discussion of short wheelbase Jeeps: CJ, TJ, YJ and JK

Reply
 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 12-10-2001, 04:59 PM Thread Starter
 
Join Date: Mar 2000
Posts: 443
Thanks: 0
Thanked 0 Times in 0 Posts
 
Starter making awful noise--Update--

Well, what a friggin fiasco this has turned out to be. I'm selling my CJ, but the throwout bearing was bad. So I replaced it. It sat for a week or so, and the battery died..interior lights left on. I thought it was the starter, so I replaced that, then relaized it was the battery and replaced that.

I left the new starter on there and that is where the real problem begins. It fired right up with the new battery, but it sounded like the started wasn't disengaging right away.
Later that day when the guy came to look at it..it started once, but was making horrible noises..after that it wouldn't start again..it just make really bad grinding noises..I took the starter back to Auto Zone, and they had already gotten rid of my core, so I swapped out for a new one..same friggin thing is happening..

Is it the flywheel?? I hope to God not.. Anyone have any ideas?

Thanks,

Sean

Reitman is offline  
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 12-10-2001, 05:05 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: Started making awful noise

Your problem started when you bought an Autozone starter. All downhill from there. Try rotating your engine a little by hand and try it again, if it is still making the same noises I'd say you have 2 starters in a row from Autojoke with bad bendixes.

Brad
ORC Land Use Editor

and
http://rockgarden.rockcrawler.com
post #3 of (permalink) Old 12-10-2001, 05:12 PM Thread Starter
 
Join Date: Mar 2000
Posts: 443
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Started making awful noise

Hey Brad-

How can I rotate the engine by hand? I was thinking maybe of just trying to push start the sucker to get everything moving and then checking the starter again..The teeth on the flywheel looked good..I don't know how much meat there should be on them, but I may try to measure them to find out.

Thanks,

Sean

Reitman is offline  
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 12-10-2001, 06:12 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: Started making awful noise

Move the engine by putting a socket with a bar on the vibration damper nut. Only turn clockwise as that is how the engine rotates. You might also check to see if the starter needs to be shimmed.

Good Luck!
Kriss

post #5 of (permalink) Old 12-10-2001, 06:18 PM Thread Starter
 
Join Date: Mar 2000
Posts: 443
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Started making awful noise

Okay, now I know where to do it..but where the heck is the vibration dampner nut...how do I know if it needs a shim?

Thanks

Sean

Reitman is offline  
post #6 of (permalink) Old 12-10-2001, 06:24 PM
 
Join Date: Feb 2001
Posts: 543
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Starter making awful noise

any chance you left out the shims? could be enough to put it in a bind.

J ust
E mpty
E very
P ocket
yjdave is offline  
post #7 of (permalink) Old 12-10-2001, 09:00 PM
Way Outta Control
 
Join Date: Sep 1999
Location: The Palouse
Posts: 13,432
Thanks: 1
Thanked 3 Times in 3 Posts
 
Re: Starter making awful noise

If the starter is grinding away when you start the engine.... it's likely you need a shim. The FOMOCO style starter is shimmed with a 1/6" shim that goes all around the starter motor, between it and the bellhousing. This places the starter a little away from the flywheel. These shims are avaliable at NAPA or almost any autoparts dealers in the little HELP display. You may even have to use two of them. Cost is about $7.50 each.

LEVE is offline  
post #8 of (permalink) Old 12-10-2001, 10:26 PM Thread Starter
 
Join Date: Mar 2000
Posts: 443
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Starter making awful noise

Is there a part number that you know of Leve? I just went to wrenchhead.com cause they are NAPA parts and I couldn't find one for the Jeep, but on a hunch I checked out a Ford f-150 with the inlline 300 and got a part number. Will this work out for me?

Thanks for the help,

Sean

Reitman is offline  
post #9 of (permalink) Old 12-11-2001, 07:20 AM
Way Outta Control
 
Join Date: Sep 1999
Location: The Palouse
Posts: 13,432
Thanks: 1
Thanked 3 Times in 3 Posts
 
Re: Starter making awful noise

The "HELP" (Motormite) part number is 72236. This part is located on the big RED Card display that has the window handle cranks, tim pieces...lots of GM stuff. I was shocked to find it there.

The NAPA part is a little more expensive, but the starter motor you describe should use the same shim.




LEVE is offline  
post #10 of (permalink) Old 12-11-2001, 12:55 PM Thread Starter
 
Join Date: Mar 2000
Posts: 443
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Starter making awful noise

Okay, now I'm getting pissed...I put a shim on there..same noise, same problem..I cranked the engine by hand a bit before I tried to start it.

Then I added a washer to each bolt and that was too much..now the starter gear doesn't reach the flywheel..

What the hell is wrong with my Jeep...I'm gonna take the starter back and try to get another one..

Sean

Reitman is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome