Holley Carb problems - Page 4 - Off-Road Forums & Discussion Groups
Jeep-Short Wheelbase All discussion of short wheelbase Jeeps: CJ, TJ, YJ and JK

Reply
 
LinkBack Thread Tools Display Modes
post #31 of (permalink) Old 12-16-2001, 06:23 PM Thread Starter
 
Join Date: Oct 2000
Posts: 2,001
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Holley Carb problems

forgot to attach it..
are the hoses hooked up wrong
red lines=vacuum ports

78 CJ7
Spring over 33's
4.3L V6, TH350
Attached Images
File Type: jpg 9-624261-carbur.JPG (32.7 KB, 0 views)
JoeyCJ55 is offline  
Sponsored Links
Advertisement
 
post #32 of (permalink) Old 12-16-2001, 06:24 PM Thread Starter
 
Join Date: Oct 2000
Posts: 2,001
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Holley Carb problems

also,where can I get a vacuum gauge?
I've called a few auto parts stores and they said they didn't have em.

78 CJ7
Spring over 33's
4.3L V6, TH350
JoeyCJ55 is offline  
post #33 of (permalink) Old 12-17-2001, 02:59 PM Thread Starter
 
Join Date: Oct 2000
Posts: 2,001
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Holley Carb problems

btt
please will someone tell me if the above diagram is correct!


78 CJ7
Spring over 33's
4.3L V6, TH350
JoeyCJ55 is offline  
Sponsored Links
Advertisement
 
post #34 of (permalink) Old 12-17-2001, 05:17 PM
Keyboard Implanted
 
Join Date: Sep 1999
Location: Near Chicago, IL
Posts: 2,537
Thanks: 0
Thanked 1 Time in 1 Post
 
Re: Holley Carb problems

You should be able to get a vacuum gauge at Sears. If not try NAPA.

"Every form of refuge has it's price."
Andytron is offline  
post #35 of (permalink) Old 01-06-2002, 09:36 PM Thread Starter
 
Join Date: Oct 2000
Posts: 2,001
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Holley Carb problems

Boy I wish I would have read this better.
There is a wealth of info!!I missed a few parts becuase I didn't understand it the first time.
I finally found a vacuum gauge(but haven't bought one[lack of funds])
When I called the SAME place(o'riellys) in the past they told me they didn't have anything like that.
I will try to tune it correctly after my next paycheck.
In the meantime it won't run at all.
It will run then it will die when I start driving.
It will lose all power and I will start having to pump the gas.
Too much gas will kill it and too little will kill it.
It was rather annoying trying to get it back to my dads yesterday.
It has plenty of fuel in it(put 4 gallons in after it started being REAL bad)
I can't drive it more than half a block without dying many many times.
It didn't seem like it was getting enough gas.
One of my dad's buddies suggested either a fuel pump(I didn't notice someone recommending that!I got confused and thought the carb accelerator pump was the same thing.
It doesn't have any vacuum leaks(used starting fluid and checked) and the fuel filter is clean and put in right.
Is it possible that all of my problems have been a "slowly dying" fuel pump?
I went to autozone and they didn't have any in my whole town(we have a ton of autzones).Everyone else is closed.
I plan to go to napa or pepboys tomorrow and get one.
Do you think that is the problem?Will it fix the other problems I have had?
I'll be really happy if it did
Also could my fitler in my fuel sender be extremely dirty helping cause this?I noticed a gas can I had been using in the past few weeks had some crap at the bottom of it.
Thank you!

78 CJ7
Spring over 33's
4.3L V6, TH350
JoeyCJ55 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome