No start !!! HELLLPP !!!!!!!! anyone????!!!!!!!! - Page 2 - Off-Road Forums & Discussion Groups
Jeep-Short Wheelbase All discussion of short wheelbase Jeeps: CJ, TJ, YJ and JK

Reply
 
LinkBack Thread Tools Display Modes
post #11 of (permalink) Old 09-17-2001, 04:51 PM
sheesley
Guest
 
Posts: n/a
Re: No start !!! HELLLPP !!!!!!!! anyone????!!!!!!!!

check your posts, and the make sure you have a solid ground.






--->"Some people go through life thinking they hit a triple: But they were actually born on third base."


Sponsored Links
Advertisement
 
post #12 of (permalink) Old 09-17-2001, 05:05 PM
Way Outta Control
 
Join Date: Sep 1999
Location: The Palouse
Posts: 13,432
Thanks: 1
Thanked 3 Times in 3 Posts
 
Re: No start !!! HELLLPP !!!!!!!! anyone????!!!!!!!!

1. Remove the solenoid.
If it's good, then there's a wiring error, or a bad wire or ground.
2. Have the autoparts store test it.
3. Remove the Starter.
If it's good, the problem is in the ignition swtich, or wiring harness or the battery/starter cables.
4. Have the autoparts store test it.
5. Leave the ingition module in place for now, it won't prevent cranking.
6. Examine, or replace the battery cables.

Let us know what you find.

LEVE is offline  
post #13 of (permalink) Old 09-18-2001, 04:39 PM Thread Starter
Keyboard Implanted
 
JeepnGreg's Avatar
 
Join Date: Mar 2000
Location: Eureka IL
Posts: 4,676
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: No start !!! HELLLPP !!!!!!!! anyone????!!!!!!!!

new ignition switch and still nothing....im taking my ignition module to be tested tomarrow....if thats not it, then that only leaves the possibility of bad wires.

im going to throw this jeep off a cliff...grrrrrrrrr

<font color=red>Jeep'n Greg</font color=red>
1985 CJ7 in pieces right now
JeepnGreg is offline  
Sponsored Links
Advertisement
 
post #14 of (permalink) Old 09-19-2001, 08:24 AM
 
Join Date: Dec 2000
Posts: 785
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: No start !!! HELLLPP !!!!!!!! anyone????!!!!!!!!

the starter solenoid went out on my 81 cj-7 a few years ago and i had a similar problem. the new solenoid i purchased was a universal fit style and the posts were in a different order. i ended up having to cut the little rubber pieces that hold the wires together so i could switch them ( i think). i will look at it tonight and reply tomorrow as to what i did exactly, and maybe have some pics. matt

jeepnmatt is offline  
post #15 of (permalink) Old 09-22-2001, 02:23 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: No start !!! HELLLPP !!!!!!!! anyone????!!!!!!!!

Get it yet? No luck here..

post #16 of (permalink) Old 09-22-2001, 02:23 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: No start !!! HELLLPP !!!!!!!! anyone????!!!!!!!!

Get it yet? No luck here..

post #17 of (permalink) Old 09-22-2001, 08:17 PM Thread Starter
Keyboard Implanted
 
JeepnGreg's Avatar
 
Join Date: Mar 2000
Location: Eureka IL
Posts: 4,676
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: No start !!! HELLLPP !!!!!!!! anyone????!!!!!!!!

still no luck bud.

i will try a few more times then take it to a shop


<font color=red>Jeep'n Greg</font color=red>
1985 CJ7 in pieces right now
JeepnGreg is offline  
post #18 of (permalink) Old 09-22-2001, 09:45 PM
 
Join Date: Sep 1999
Posts: 1,066
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: No start !!! HELLLPP !!!!!!!! anyone????!!!!!!!!

Be sure all your connections are tight and clean ,as CJDave is prone to say make sure all your grounds are well connected,
I had a simular problem once and it was the wire going from my alternator to the in dash ampmeter,since the wires are so thick ,while probing around under the dash for a different problem I loosened the connections by accident.thus it would not start.I also replaced starter ,solenoid and checked everything else ,drove me nuts till I found it .
I also fried a lighter ground wire once when the main ground going to the starter mounting bolt loosened up and fed all the curent through the lighter wire ,burned it right in half.sceared the crap out of me seeing all that smoke come from under the hood .

Ray
Learn to let go of what does not serve you ,but forces you to serve it
why does everyone ask if I am gonna paint it ?
unhumen is offline  
post #19 of (permalink) Old 09-23-2001, 11:16 PM
Novice
 
Join Date: Sep 2000
Location: san diego
Posts: 43
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: No start !!! HELLLPP !!!!!!!! anyone????!!!!!!!!

had a similar problem and on mine it was a relay

snatch1 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome