Heavy Vibration at low and med speeds - Off-Road Forums & Discussion Groups
Jeep-Short Wheelbase All discussion of short wheelbase Jeeps: CJ, TJ, YJ and JK

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 09-13-2001, 04:40 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Heavy Vibration at low and med speeds

I have an 80 Cj7 with a 360 V8 and a TH400 tranny. I just bought the thing and am trying to get it road ready. When I am just starting to drive and untill I get to about 35 or 40 mph there is a major vibration under the jeep? Does anyone know what could be causing this?

Sponsored Links
Advertisement
 
post #2 of (permalink) Old 09-13-2001, 05:34 PM
I Do This For The Glory
 
JEEPN's Avatar
 
Join Date: Dec 1999
Location: Nobleboro, Maine
Posts: 7,958
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Heavy Vibration at low and med speeds

I have some pages I scanned from the "AMC Jeep Diagnosing and Eliminating Vehicle Vibrations" manual, including how to conduct your own road test. They're a little large but I'll send them tonight.

Can you fill out your profile a little more? Thanks. I'm looking for info on your jeep specifically, like is it lifted, tires, etc, whcih will help with making a determination.

JEEPN
Winter Harbor, Maine
'81 CJ-8 Scrambled, It's a Jeep, Chevy, IHC kinda thing!
'88.5 Zuki, 7" Lift, Locked, Swamped, Rolled, and just generally broken in right!
JEEPN is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome