Jeep Starts but wont run! - Off-Road Forums & Discussion Groups
Jeep-Short Wheelbase All discussion of short wheelbase Jeeps: CJ, TJ, YJ and JK

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 09-09-2001, 05:27 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Jeep Starts but wont run!

I have an 88 Jeep Wrangler with a 4.2l engine. It has the nutter-by-pass and the Team Rush ignition upgrade. The problem is it wont run. Whne you try to start it it fires right up but as soon as you release the key to the run position it shuts off. We did some checking and found that the spark dies when the key is in the run position. So what causes this. I know that someone has to have had this problem before, where can I start looking to see what the problem is? Thanks for your help.

Kris

I do the same thing every weekend, its just the location where I do it that changes!
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 09-09-2001, 06:37 PM
Way Outta Control
 
Join Date: Sep 1999
Location: The Palouse
Posts: 13,432
Thanks: 1
Thanked 3 Times in 3 Posts
 
Re: Jeep Starts but wont run!

The key switches the supply voltage to the coil from a full 12 volts to about 8.7 (or so) volts. If you're getting no voltage on RUN get out you're schematic and follow the supply voltage to the coil back through the resistor wire harness to the ingition switch. Somewhere between those points the voltage is not not being swtiched to the coil.

LEVE is offline  
post #3 of (permalink) Old 09-09-2001, 07:56 PM
 
Join Date: Jul 2000
Posts: 351
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Jeep Starts but wont run!

Do your accesaries(lights, radio, wipers,) work when the ingnition is in run, if not I would say its an ingnition switch problem.

88 YJ:4.2 I6 TR upgrade and MC2100
YJ_88 is offline  
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 09-09-2001, 08:00 PM
 
Join Date: Dec 2000
Posts: 242
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Jeep Starts but wont run!

Good starts form the other two responces. There is also a ballast resister between the ignition swich 'run' position and the coil, it could be an actual resister, or a resistance wire. If there is no voltage avaiable at the coil when the key is just at 'run' start working your way back until you find voltage. Good luck, Scott

My Rides
1979 CJ-7: 304, 3spd, much is my rebuild
1983 CJ-7: 258, 5spd, for Peru Excursion
1989 XJ: has seen every state except Hawaii

In search of lost paths and distant locations...
MyRide is offline  
post #5 of (permalink) Old 09-10-2001, 07:47 AM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: Jeep Starts but wont run!

All of the accessories work when the key is in the on position. I will check the coil with the key in the two different positions and see what I can find out. Thanks for your help I will keep you updated. Any other ideas would be greatly appreciated.

Kris

I do the same thing every weekend, its just the location where I do it that changes!
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome