MSD problems - Off-Road Forums & Discussion Groups
Jeep-Short Wheelbase All discussion of short wheelbase Jeeps: CJ, TJ, YJ and JK

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 09-06-2001, 09:32 PM
**DONOTDELETE**
Guest
 
Posts: n/a
MSD problems

so i bought the MSD 6A ignition and could only get it to run with it hooked up as though i had a points or amplifier style ignition. i have the stock 4.2L engine in my yj and burnt a transformer in the box of the MSD. i sent it in and they rebuilt it and i hooked it up like it said under the chrysler ignitions. nothing worked. the guys at MSD arent any help at all. they told me to hook it up again as though i have points/amplifier style ignition. i really dont feel like stopping in the middle of the freeway again to reconnect my stock ignition again. anyone with this experience? maybe a schematic on how to wire it up?

btw, should i just get the tfi ignition upgrade and screw the MSD? or would HEI be better in my case?
thanks for all the help!!!
tim

Sponsored Links
Advertisement
 
post #2 of (permalink) Old 09-07-2001, 05:57 AM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: MSD problems

Tim
Hopefully someone will answer your question. I'm wondering, did you bypass your computer when you installed your MSD? Or do you have to ? I have a 90 YJ and am a couple weeks away from upgrading my ignition as well. Just curious about the computer.

Edder

Do you smell that?[img]/wwwthreads_images/icons/tongue.gif[/img]
post #3 of (permalink) Old 09-07-2001, 05:52 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: MSD problems

Anybody?

Edder

Do you smell that?[img]/wwwthreads_images/icons/tongue.gif[/img]
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 09-07-2001, 07:00 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: MSD problems

I am against MSD now. Just put the MSD 6 Offroad in the CJ yesterday and it worked fine all day, then today it just shut off. MSD was no help, so i took it out and hooked all the stock stuff back up and it runs just fine. Think they sent me a bad module, or I fried it already. Either way I am having it replaced and am willing to try it again.
Hope they get their sh!t together soon, or they will lose my business for sure.

cjcrawler
"The Beast"
74CJ,304,T-18,D20w/Tera Low 3.15:1, dana30&44wlockrights,fullcage,woods'shafts, 33" BFG MT's(SOA, 60rear and 44front soon)
post #5 of (permalink) Old 09-08-2001, 03:22 AM
 
Join Date: Dec 2000
Posts: 661
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: MSD problems

I just finished hooking up my MSD 6a today. I did the TeamRush upgrade last week and finally got my hands on a 6a.

A quick spin around the block and all seems fine. I did not notice any difference after adding the MSD. The TR upgrade made a difference though. It feels much stronger at higher rpms.

Probably need a little more than a trip around the block to really tell though.

BigHG
84 CJ7
BRC Lifetime Member
BigHG is offline  
post #6 of (permalink) Old 09-08-2001, 03:23 AM
Official Historian
 
WILL's Avatar
 
Join Date: Sep 1999
Location: Hot Springs, AR
Posts: 8,339
Thanks: 1
Thanked 5 Times in 5 Posts
 
Re: MSD problems

I don't know why your problems are happening but I thought I'd throw a bit of a good word in for MSD. I have had the 6A on my 360 for over a year and it works great. I had the Motorcraft ignition so mine is hooked up the same as on a Ford.

WILL is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome