Dash wiring has me up late! - Off-Road Forums & Discussion Groups
Jeep-Short Wheelbase All discussion of short wheelbase Jeeps: CJ, TJ, YJ and JK

Reply
 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 09-06-2001, 01:02 AM Thread Starter
Keyboard Implanted
 
Smokngun's Avatar
 
Join Date: Sep 1999
Location: Palmyra, WI
Posts: 2,209
Thanks: 0
Thanked 0 Times in 0 Posts
 
Dash wiring has me up late!

Well, I sorted out a couple plugs that were wrong and now my clock works (yeahhh!) but there are a couple of plugs still un-accounted for. I'm sure they go to nothing I have, but I'm still trying to sort out why my blower motor won't work. Please take a look under your dashes and let me know if these go somewhere. BTW, My 83 CJ-7 is a pretty loaded Laredo with about everything except A/C (has: cruise/tach/clock/auto/etc.)

Purple/yellow/black wires: in an odd looking two over one plug. This plug is to the right of the steering column with nothing in reach that needs a plug.

yellow wire: hot with key on

orange wire" niether a ground nor hot with key on/off, lights (dome, dash or head) on/off

The yellow and orange wires are to the left of the steering column and have ends like the dash indicator lights have (little black rubber boots)

Mike H.
1983 CJ-7 Laredo,It's Orange! Now I just have to put it all back together.
Smokngun is offline  
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 09-06-2001, 01:19 AM
 
Join Date: Jun 2001
Posts: 1,628
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Dash wiring has me up late!

Is that yellow wire the big fat one - like 8 or 10GA? If it is, it's probably the voltmeter.
If I remember correctly, the 4WD indicator wire is orange. does it end somewhere near the speedo cluster? It ground when the Tcase is in 4H or 4L.
I've got the Purple/yellow/black wire with the weird plug in mine. I thought it was for a Tach, which I don't have. But you said you've got one, so maybe not

-Derek Schwab
'97 Sidekick Sport
'83 CJ-7
dschwab9 is offline  
post #3 of (permalink) Old 09-06-2001, 01:37 AM Thread Starter
Keyboard Implanted
 
Smokngun's Avatar
 
Join Date: Sep 1999
Location: Palmyra, WI
Posts: 2,209
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Dash wiring has me up late!

Derek, the yellow wire is a smallish (16 ga.?) wire. I've taped up the original voltmeter wires as I put a new harness in for my Auto Meter gauges. It's not that one.
The orange wire does not have continuity to the 4WD light in the spedo cluster, but maybe it plugs into a wire that does? It also doesen't ground with the t-case in 4WD, so I don't think that is it (although the 4wd indicator light does not work as it used to...hmmmmm)
Also, the yellow and orange wires come out of the wiring harness together and are exactly the same length, leading me to believe that they go to the same item.
The purple/yellow/black wires in the single plug come out right behind the tach, but the tach is hooked up.
Thanks for your help.

Mike H.
1983 CJ-7 Laredo,It's Orange! Now I just have to put it all back together.
Smokngun is offline  
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 09-06-2001, 01:38 AM
 
Join Date: Sep 1999
Posts: 2,137
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Dash wiring has me up late!

The weird plug sounds like the one for the windshield wiper delay option on that year's Laredo package.
It should plug into a 2.5" x 3" square black box near the steering column if it's still there ...

JAF
http://www.monsterslayer.com/jeep
Jaffer is offline  
post #5 of (permalink) Old 09-06-2001, 01:59 AM
 
Join Date: Jun 2001
Posts: 1,628
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Dash wiring has me up late!

Just ran out and looked at mine and looked over the schematic and got one figured out for ya'. There are separate plugs for the 4 cylinder and 6 cylinder tachs. That connector with the purple/black/yellow wire was for the 4 cylinder tach, so you shoudln't need it. I've also got the loose yellow and orange wires with rubber connectors, so don't know what goes there.

That small yellow wire you mentioned - where's it at? I couldn't locate it on mine, but I'll look again if I know where.

-Derek Schwab
'97 Sidekick Sport
'83 CJ-7
dschwab9 is offline  
post #6 of (permalink) Old 09-06-2001, 08:33 AM Thread Starter
Keyboard Implanted
 
Smokngun's Avatar
 
Join Date: Sep 1999
Location: Palmyra, WI
Posts: 2,209
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Dash wiring has me up late!

Jaffer, my delay wipers work so it must be for the 4cyl. tach as Derek pointed out. Thanks!

Derek, the yellow wire (along with the orange wire) comes out of the large wiring harness bundle above the fuse box about 5" from the firewall. Those wires would reach to the vicinity of the clock/headlight switch area (just for ref. those items work)

Mike H.
1983 CJ-7 Laredo,It's Orange! Now I just have to put it all back together.
Smokngun is offline  
post #7 of (permalink) Old 09-06-2001, 09:34 AM
Way Outta Control
 
Join Date: Sep 1999
Location: The Palouse
Posts: 13,432
Thanks: 1
Thanked 3 Times in 3 Posts
 
Re: Dash wiring has me up late!

Mike, ditto on some of the loose terminals on the left side of the dash. I think the Yellow wire with the little boot is for insturment lights. I've and extra too.

Hint... If it ain't boke, don't drive yourself into a frenzy trying to fix it. Do it a step at a time. If everything works and there is a loose wire somewhere... then hey, it MUST be a loose wire.

Remember Occam's Razor: <font color=red>
"Pluralitas non est ponenda sine neccesitate"
"Frustra fit per plura quod potest fieri per pauciora"
"Entia non sunt multiplicanda praeter necessitatem"</font color=red>

Since I'm all of a sudden breaking out in tounges, there's the <font color=red>Van Every Family Motto"</font color=red> "Non iligitimus non carbarundum."

LEVE is offline  
post #8 of (permalink) Old 09-06-2001, 10:34 AM
Veteran
 
Join Date: Dec 1999
Location: Ohio
Posts: 786
Thanks: 0
Thanked 1 Time in 1 Post
 
Re: Dash wiring has me up late!

dsch: Can't say about the others but the tack wires would be orange(light), black(gnd), red and red w/white stripe(power and hookup to coil).

spook2 is offline  
post #9 of (permalink) Old 09-06-2001, 09:22 PM Thread Starter
Keyboard Implanted
 
Smokngun's Avatar
 
Join Date: Sep 1999
Location: Palmyra, WI
Posts: 2,209
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Dash wiring has me up late!

OK LEVE, enlighten me. I must have misplaced my "Latin to Moron" dictionary.[img]/wwwthreads_images/icons/laugh.gif[/img]

Mike H.
1983 CJ-7 Laredo,It's Orange! Now I just have to put it all back together.
Smokngun is offline  
post #10 of (permalink) Old 09-06-2001, 09:32 PM
I Might Just Know What I'm Talking About
 
Join Date: Jul 2000
Location: Westen Canada
Posts: 1,838
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Dash wiring has me up late!

Mike . Although they are on the engine side of the fuse block , my yellow/orange are for the Quadra-track . Also the seperate yellow on the dash side should be for the w/s washer( it connects to the back of the wiper switch) , it also comes out on the engine side and hooks to the washer fluid tank. Hopefully this may be of some help .


Jeff



<font color=black>O|||O [img]/wwwthreads_images/icons/cool.gif[/img] </font color=black>
Jeepzilla is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome