coil getting constant 12v? - Off-Road Forums & Discussion Groups
Jeep-Short Wheelbase All discussion of short wheelbase Jeeps: CJ, TJ, YJ and JK

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 08-08-2001, 10:58 PM Thread Starter
Veteran
 
Join Date: Dec 2000
Location: Gray, Maine. US
Posts: 827
Thanks: 0
Thanked 0 Times in 0 Posts
 
coil getting constant 12v?

Hi, I have one of those accel coils and there is no resistor. So basically there is 12 volts all the time. I was told it should drop off to 8 when running. Is this bad and if so how can I fix it? thanks Mike

Jeeps are Built not Bought
pbytrailz is offline  
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 08-09-2001, 04:38 AM
Keyboard Implanted
 
jeepgod's Avatar
 
Join Date: Jan 2000
Location: Wildomar, CA
Posts: 4,618
Thanks: 0
Thanked 3 Times in 3 Posts
 
Re: coil getting constant 12v?

yes its bad.. you need a ballast resister... when you turn the engine over.. in the start position your coil should have around 10 or so volts.. then after it is started.. in the run position it should drop down to like 2-4 volts.. 12 volts constant will just burn up your coil way prematurely..

http://www.jeepgod.net


<font color=orange>survival is instinct, but living takes guts</font color=orange>
jeepgod is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome