Strange A/C Problem - Off-Road Forums & Discussion Groups
Jeep-Short Wheelbase All discussion of short wheelbase Jeeps: CJ, TJ, YJ and JK

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 08-07-2001, 03:40 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Strange A/C Problem

I have a '98 TJ w/ A/C. In fan position 1, 2, or 3 sometimes it will start blowing warm air. It has not done it in fan position 4 yet. Actually when it starts blowing warm air in either 1, 2, or 3, when I switch it to position 4 it will start blowing cold again in a minute or two. Any guidance as to what to look for. I already had it to a shop and they said it didn't need a charge. They thought maybe the belt was slipping. After tightening the belt and then replacing the belt it still does it. Any help appreciated.

Sponsored Links
Advertisement
 
post #2 of (permalink) Old 08-07-2001, 03:42 PM
Official Historian
 
WILL's Avatar
 
Join Date: Sep 1999
Location: Hot Springs, AR
Posts: 8,339
Thanks: 1
Thanked 5 Times in 5 Posts
 
Re: Strange A/C Problem

Maybe a vacuum leak to one of your air doors?

WILL is offline  
post #3 of (permalink) Old 08-07-2001, 08:38 PM
Keyboard Implanted
 
Join Date: Sep 1999
Location: Southeast Iowa
Posts: 6,394
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Strange A/C Problem

[img]/wwwthreads_images/icons/tongue.gif[/img] I was hoping that Dirt Dog would make comment on this, but in any case, the switch is NOT picking up the compressor circuit in any position except 4. Sounds like a switch problem to me. [img]/wwwthreads_images/icons/crazy.gif[/img]

CJDave
A Jeep Skunkworks run by Moonguys[img]/wwwthreads_images/icons/wink.gif[/img][img]/wwwthreads_images/icons/tongue.gif[/img][img]/wwwthreads_images/icons/laugh.gif[/img], buildin' the ultimate SNOJEEP!
CJDave is offline  
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 08-08-2001, 07:32 PM
Moderator
 
Dirt Dog's Avatar
 
Join Date: Nov 1999
Location: Troy, Ohio
Posts: 7,409
Thanks: 1
Thanked 0 Times in 0 Posts
 
Re: Strange A/C Problem

OK, sorry. I've been offline for a couple of days. Anyway both Will and Dave could be right. The swith in the dash does two things at one time. It runs a vacume AND an electrical circuit at the same time. Either could cause this problem. What you need to check for first is does the A/C compressor run on the lower speeds? Get out and look under the hood. If it is running the I would say it's a vacume problem. If it doesn't.....then it's time to start running the electrical circuit.


29" Thornbirds, pine air freshener, 401 to 2.5 conversion
[email protected]
Dirt Dog is offline  
post #5 of (permalink) Old 08-09-2001, 08:14 AM
Keyboard Implanted
 
GeeAea's Avatar
 
Join Date: Sep 1999
Location: Pottstown, PA
Posts: 2,076
Thanks: 0
Thanked 1 Time in 1 Post
 
Re: Strange A/C Problem

You're not the first TJ owner to have curious things happen with the fan switch. My wife's TJ sometimes won't work on the #3 postion. When it doesn't work ..nothing works. No blower and no air appears (or is that "feels") to be coming out off any ducts ....wiggle the switch and "slap"!! the doors flap and the a/c (or whatever is "on" at the moment) blasts out the appropriate vent. This only happens to us in the #3 position (which is what we use the most ...#1 & #2 are too low and #4 is too noisy). Since it corrects itself with a little wiggling I'm assuming it is a dirty contact. It could however just be wore out (poor product design).

GeeAea

Now that I've quit smoking my doctor informs me that I'll die in much better health!!!
GeeAea is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome