timming??? - Off-Road Forums & Discussion Groups
Jeep-Short Wheelbase All discussion of short wheelbase Jeeps: CJ, TJ, YJ and JK

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 08-06-2001, 03:07 PM
**DONOTDELETE**
Guest
 
Posts: n/a
timming???

I am not sure what my problem is. for awhile now my jeep has been running loud. It sounds like it is running higher rpm than it really is. Recently during a hard rain and flood I drove through some high water, 2.5 feet high. soon my jeep went quiet and I thought it stalled. Turns out it was running the way it did before it started running loud. I guess water plugged up something on my jeep.

Unfortunately this only happened till I left the water. once it went back to running loud the fan belts made lots of noise. This makes me think some kind of emmisions thing is messed up. causing the fan belts to run faster. I don't know whats wrong I am at a complete loss. Maybe someone can put me on the right track.

Thanks


Jason
'86 CJ-7
3" Rancho lift, 33x12.5 Pro Comp M/T,
4.10 Gears, and locker in front, Weber, Rebuilt 258
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 08-06-2001, 03:11 PM
 
Join Date: May 2001
Posts: 3,501
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: timming???

Don't worry, my Jeep sounds like a tank without a muffler.

Still runs doesn't it? and you can still hear the tunes? let the guy next to you at the traffic lights deal with it.

Do you think insurance will cover the carb if it some how "teleports" behind the tires of a 350 with dualies?
Infernozx is offline  
post #3 of (permalink) Old 08-06-2001, 03:25 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: timming???

The problem is when it runs quiet I gain 30 horsepower. I am much slower the way it runs now.

Jason
'86 CJ-7
3" Rancho lift, 33x12.5 Pro Comp M/T,
4.10 Gears, and locker in front, Weber, Rebuilt 258
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 08-06-2001, 07:18 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: timming???

Do you have a fan clutch? It sounds like a fan clutch that's always engaged. The loud roar you hear is from the fan and the water probably cooled the clutch enough to disengage it. Once it dried out, it re-engaged. Just a guess but it's somewhere to start looking.

'75 CJ5 with goodies
post #5 of (permalink) Old 08-06-2001, 11:32 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: timming???

would my fan clutch always be hot and run loud even when I start my Jeep?

I I have a couple of holes in my exhaust, about the size of 2-3 mm. The thing that really made me wonder what the problem was is when It switched from quiet and more hoarsepower to loud and less hp my fan belts squelled like they were changing speed but my engine rpm stayed the same.

Jason
'86 CJ-7
3" Rancho lift, 33x12.5 Pro Comp M/T,
4.10 Gears, and locker in front, Weber, Rebuilt 258
post #6 of (permalink) Old 08-07-2001, 08:51 AM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: timming???

No your fan clutch shouldn't be loud and engaged when you first start your Jeep. That's what I'm trying to say. You need to check it out and see if it's working properly. Sounds like it's not. Before you start it in the morning pop the hood and see if the fan will spin easily. If not you need a new fan clutch.

'75 CJ5 with goodies
post #7 of (permalink) Old 08-08-2001, 10:32 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: timming???

I went to a goodyear auto repair shop and he said my fan clutch was bad. Now I get home and see you response snowtow.
My fan won't turn easy. Also just today while driving home it sounded fine. Just that one of the bearings on the fan broke. As I was driving home I would notice little sounds like gravel hitting my undercariage. It was the small ball bearings.

Now I am either thinking of an electric fan. But I think if I can't find one at a junk yard I will install a new fan clutch. It doesn't look that hard, just four bolts and the fan pops off? I will look at it tommorow morning. Hopefully I can take my jeep to lefthand canyon this weekend.


Jason
'86 CJ-7
3" Rancho lift, 33x12.5 Pro Comp M/T,
4.10 Gears, and locker in front, Weber, Rebuilt 258
post #8 of (permalink) Old 08-08-2001, 10:32 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: timming???

I went to a goodyear auto repair shop and he said my fan clutch was bad. Now I get home and see you response snowtow.
My fan won't turn easy. Also just today while driving home it sounded fine. Just that one of the bearings on the fan broke. As I was driving home I would notice little sounds like gravel hitting my undercariage. It was the small ball bearings.

Now I am either thinking of an electric fan. But I think if I can't find one at a junk yard I will install a new fan clutch. It doesn't look that hard, just four bolts and the fan pops off? I will look at it tommorow morning. Hopefully I can take my jeep to lefthand canyon this weekend.


Jason
'86 CJ-7
3" Rancho lift, 33x12.5 Pro Comp M/T,
4.10 Gears, and locker in front, Weber, Rebuilt 258
post #9 of (permalink) Old 08-08-2001, 11:04 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: timming???

Stick with replacing the fan clutch. It will work much better than an electric fan and you're right, it's very easy. Loosen the belt (or belts) and pull four bolts.

'75 CJ5 with goodies
post #10 of (permalink) Old 08-08-2001, 11:28 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: timming???

okay, thats for the help snowtow!

Jason
'86 CJ-7
3" Rancho lift, 33x12.5 Pro Comp M/T,
4.10 Gears, and locker in front, Weber, Rebuilt 258
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome