Help Please Jeep running bad - Off-Road Forums & Discussion Groups
Jeep-Short Wheelbase All discussion of short wheelbase Jeeps: CJ, TJ, YJ and JK

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 07-06-2001, 11:09 PM Thread Starter
 
Join Date: Aug 2000
Posts: 455
Thanks: 0
Thanked 0 Times in 0 Posts
 
Help Please Jeep running bad

My 88YJ has me stumped, it starts up great and running good until it warms up, then the motor will almost stop at a light and it brakes up as it runs down the road. I have put on a new set of plugs, wires, distributor cap, rotor. The Jeep has 132,ooo miles on it but do not use any oil and has good power. It has had a Weber carb for about one & half years now and TR's ignition up grade for about one year. For three or four weeks now the problem has been getting worse. Any one have any Ideas. Could it be a bad catalyic converter?

My Jeep is a work in progress, Happy Trails
Woodsrider is offline  
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 07-06-2001, 11:25 PM Thread Starter
 
Join Date: Aug 2000
Posts: 455
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Help Please Jeep running bad

Anyone have any ideas? I sure need the Jeep this weekend.
Thanks!

My Jeep is a work in progress, Happy Trails
Woodsrider is offline  
post #3 of (permalink) Old 07-06-2001, 11:29 PM
Way Outta Control
 
Join Date: Sep 1999
Location: The Palouse
Posts: 13,432
Thanks: 1
Thanked 3 Times in 3 Posts
 
Re: Help Please Jeep running bad

I'll bet on a vacuum leak...

LEVE is offline  
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 07-06-2001, 11:34 PM Thread Starter
 
Join Date: Aug 2000
Posts: 455
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Help Please Jeep running bad

Thanks LEVE I have check for a vacuum leak, but I will give it a good check over again. Thanks

My Jeep is a work in progress, Happy Trails
Woodsrider is offline  
post #5 of (permalink) Old 07-06-2001, 11:34 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: Help Please Jeep running bad

Well, it's hard to tell, could be lots of things, is the choke opening all the way ? are the sparkplugs black and sooty (running rich) or white (lean)... does the tailpipe smell bad ? It could be a coil or "mystery box" failing, maybe some goofy emmision control device screwing with the timing. Could be a dirty carb or a sticking float or needle and seat.

post #6 of (permalink) Old 07-07-2001, 07:03 AM
 
Join Date: Mar 2001
Posts: 840
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Help Please Jeep running bad

the easiest way to check for a vacuum leak is to partially choke the engine when it is running rough if it gets better it is a vacuum problem if it gets worse than start checking things like the cat and so on

jeep the first 4 wheel drive the only 4 wheel drive
3jeepguy is offline  
post #7 of (permalink) Old 07-07-2001, 09:56 AM
 
Join Date: Feb 2001
Posts: 543
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Help Please Jeep running bad

my wifes cougar with the 5.0 had the same symptoms. start good and run great for about 15 minutes and then stall, hesitate, run rough.. etc. It was a bad cat on her car. easy way to tell is hold your hand close to the exhaust pipe and feel the pressure when you first start it. then run it until it starts to run bad, and then check it again. if it is noticably less, you're plugged.

J ust
E mpty
E very
P ocket
yjdave is offline  
post #8 of (permalink) Old 07-07-2001, 10:51 AM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: Help Please Jeep running bad

Whats the outcome?

<font color=red>[img]/wwwthreads_images/icons/cool.gif[/img] 78 CJ7 "Issues" [img]/wwwthreads_images/icons/cool.gif[/img]</font color=red>
post #9 of (permalink) Old 07-07-2001, 02:30 PM Thread Starter
 
Join Date: Aug 2000
Posts: 455
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Help Please Jeep running bad

I had a engine dianogistic test ran this morning and two of the new Bosch plug wires were bad, Put on a new set of Borg Warrner wires and it is running great again, thanks.

My Jeep is a work in progress, Happy Trails
Woodsrider is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome