Obnoxious engine hesitation. Missing something??? - Off-Road Forums & Discussion Groups
Jeep-Short Wheelbase All discussion of short wheelbase Jeeps: CJ, TJ, YJ and JK

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 07-01-2001, 07:09 AM Thread Starter
Keyboard Implanted
 
Join Date: Sep 1999
Location: Lexington, SC
Posts: 2,694
Thanks: 0
Thanked 0 Times in 0 Posts
 
Obnoxious engine hesitation. Missing something???

Well the jeep ran fine four weeks ago. I couldn't drive it though, because i had to replace power steering pump. I replaced the pump and at the same time replaced my brand new 650 holley 4 bbl with 390 Holley 4bbl. The 390 was a used unit. I put it on and started the jeep up. Gas started leaking from carb. I tightened bolts.Gas stopped. Jeep ran fine. I parked her. Two days later. i started her up. After about minute the jeep starts stumbling and belching black smoke. I notice the carb it is leaking in the back left corner. I decide to pull it to rebuild and throw back on the Holley 650, which has about 200 miles on it. I start the engine after i get carb on. It purrs just fine. I give her gas and it stumbles and almost dies. If i give it two or three quick pushes on the throttle it will stay running. Here is what I have did so far:
Cleaned plugs
Checked timing
Replaced cap and rotor
Replaced coil

This is a 4.1L buick V6 with HEI. The engine runs fine when i give it gas and keep it up. Am I overlooking something? It seems to be a vaccuum leak, but i am not sure. I am kind of stumped on this one. I will see if the carb needs to be tightened down anymore. All of my vacuum ports have the correct hosses on it, or is plugged off. There might be trash in the carb, but the cabr only has 200 miles on it.
Any suggestions of what i may be overlooking??

Thanks very much

Dan Stewart 1963 CJ5 "Caloosa Jeepers" member

DanStew is offline  
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 07-02-2001, 08:21 AM
Veteran
 
webjeep's Avatar
 
Join Date: Mar 2002
Location: Richmond, VA
Posts: 921
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Obnoxious engine hesitation. Missing something???

not sure what youre running. maybe im just still asleep and not paying attention, but anyway, i had a 78 cj5 with very modified 258, including the clifford intake and initially a holly 4bbi, later switched to edelbrock (less flood problems rock crawling) but anyway i had what sounds like the same problem and again if it doesnt apply ignore me, but my ignition module crapped the bed and the one i replaced it with was broke too so i did alot of work for a simple problem, well anyway if it applies cool, if not oh hell sorry for wasting your time, good luck :-)

webjeep is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome