DANA 300 problems - Off-Road Forums & Discussion Groups
Jeep-Short Wheelbase All discussion of short wheelbase Jeeps: CJ, TJ, YJ and JK

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 05-01-2000, 08:36 PM
**DONOTDELETE**
Guest
 
Posts: n/a
DANA 300 problems

i have a problem, i think, with my transfer case. it works fine in 4 hi, and 4 lo. but when i put it into 2, it feels like its actually in 4 lo...top speed in 4th is 15 or so. i havent had much time to look at it to see if its spinning all four tires when the jeep is in 2 or if its actually spinning just the rear ones. any help? i think it might be the shifter rods, or something

81 cj-7,360,SOA,35's,locked rear,fullcage
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 05-01-2000, 08:48 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: DANA 300 problems

Hey Keith nice to see you got your question posted. I told you what I think the problem is but I'm not sure. Did the t-case go out when you broke the rear driveshaft, or when did you start having trouble? Why don't you just put the other 300 in? If you want to check out the internals of the 300 that I have in the back of the Suburban let me know I'm probably going to tear into it this week. It feels like one of the screws inside is loose. If you are going to swap t-cases this week before the club run and need help let me know. Good Luck

Tim Springer
1980 CJ7
<font color=green>WALSTIB</font color=green>[img]/wwwthreads_images/icons/wink.gif[/img]
post #3 of (permalink) Old 05-01-2000, 09:59 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: DANA 300 problems

hey tim,
yes i thought i would throw this question up and see what other people think. um, i dont think it happened when i broke my rear driveshaft but i wouldnt know because i drove home in 4, and this was the first time i put it back into 2, it might have had something to do with it. i would be very interested in seeing the internals of your 300. let me know when you are going to do that when i see you on the plaza tomorrow or give me a call,#'s on the club list. thats a negatory on the t case swap before the club run, got to much to do before finals. and will put my other t case in, but i do want to know whats wrong with mine so i can rebuild it.

81 cj-7,360,SOA,35's,locked rear,fullcage
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 05-02-2000, 01:38 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: DANA 300 problems

Just moving it back to the top. I figured CJDave might have some insight on this problem. How about it. Give your best guess.

Tim Springer
1980 CJ7
<font color=green>WALSTIB</font color=green>[img]/wwwthreads_images/icons/wink.gif[/img]
post #5 of (permalink) Old 05-02-2000, 03:13 PM
Keyboard Implanted
 
Join Date: Sep 1999
Location: Southeast Iowa
Posts: 6,394
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: DANA 300 problems

[img]/wwwthreads_images/icons/tongue.gif[/img] Well,.....you all know by now how me and my moonguy[img]/wwwthreads_images/icons/wink.gif[/img][img]/wwwthreads_images/icons/mad.gif[/img][img]/wwwthreads_images/icons/smile.gif[/img]crew feel about single-lever transfer cases[img]/wwwthreads_images/icons/frown.gif[/img]. It's MOST LIKELY a shift rail problem. Actually, it's always been a surprise to me that they even work as well as they do with one lever. We just got a Full-Size GM with the SM465/205 transmission/transfer case combo, and when we drop the combo out for "freshening up" (seals, brgs, and synchros) we will be building a twin-stick for it too. I just LOVE to see all those levers sticking up. Jeepchick is just the opposite....just wants a place to put the key in, and that's it[img]/wwwthreads_images/icons/crazy.gif[/img] You know, what you COULD do is get under there and look at the positions of the rails....that should give it away.[img]/wwwthreads_images/icons/crazy.gif[/img]

CJDave
Quadra-Trac modified by the crack moonguy[img]/wwwthreads_images/icons/wink.gif[/img][img]/wwwthreads_images/icons/smile.gif[/img][img]/wwwthreads_images/icons/tongue.gif[/img] transfer case team.
CJDave is offline  
post #6 of (permalink) Old 05-02-2000, 03:23 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: DANA 300 problems

thanks for the info cjdave. i havent thought about the twinstick shifter kit for the dana 300. if its the shifter rails, this is probably a good time to thrown on a twinstick kit. thanks again.
keith

81 cj-7,360,SOA,35's,locked rear,fullcage
post #7 of (permalink) Old 05-02-2000, 06:03 PM
Keyboard Implanted
 
jeepgod's Avatar
 
Join Date: Jan 2000
Location: Wildomar, CA
Posts: 4,618
Thanks: 0
Thanked 3 Times in 3 Posts
 
Re: DANA 300 problems

you really dont need the twin stick, what happens is the bushing gets worn out.. and the shifter will slide out of socket with a good whallop (is that a word) should just be able to disconnect it and put it back on right. have had this problem a few times. twin is nice but alittle pricey for my blood.. just to roll around in 2 lo.. ill unlock the hubs or something if i ever need that option... i havent yet tho..



survival is instinct, but living takes guts
jeepgod is offline  
post #8 of (permalink) Old 05-02-2000, 07:16 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: DANA 300 problems

ethats a good point, the twinstick shifter is kinda pricey. it is another 100$ i can spend in something more important stuff like beefier axles...i might wait on that twinstick kit until after i finish spending money on the tranny and axles.
thanks

81 cj-7,360,SOA,35's,locked rear,fullcage
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome