Runs good...wont' idle - Off-Road Forums & Discussion Groups
Jeep-Short Wheelbase All discussion of short wheelbase Jeeps: CJ, TJ, YJ and JK

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 05-17-2001, 09:14 AM
**DONOTDELETE**
Guest
 
Posts: n/a
Runs good...wont\' idle

I have the 38mm Weber and as of lately, it won't idle at all and backfires on the downshift. I changed nothing in the last two years, but now it runs like crap. Last night I removed the rest of the vacuum lines that were left over from the emissions crap and inspected for vacuum leaks. I really didn't find any and the Jeep ran exactly the same when I was finished.

The surprising thing I found out is that if I hold my hand over the top of the carb with the air cleaner off, it will idle fine. Can anyone give me some advice on this problem. I don't know a lot about carbs.

84 CJ-7/258,Weber 38,Jacob's Omni Mag,flowmaster,3.5" SL,32" BFGMT, Superior 1 piece
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 05-17-2001, 10:18 AM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: Runs good...wont\' idle

Sounds like symtoms of a vac leak??? Possibly?

<font color=blue> Muddynut </font color=blue>
<font color=red>[img]/wwwthreads_images/icons/cool.gif[/img] 78 CJ7 "Issues" </font color=red>[img]/wwwthreads_images/icons/cool.gif[/img]
post #3 of (permalink) Old 05-17-2001, 10:27 AM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: Runs good...wont\' idle

could it be something else. I don't suppose the carb would just up and change its settings without me. I thought it might be something electrical but there really isn't much of a miss.

84 CJ-7/258,Weber 38,Jacob's Omni Mag,flowmaster,3.5" SL,32" BFGMT, Superior 1 piece
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 05-17-2001, 11:07 AM
Way Outta Control
 
Join Date: Sep 1999
Location: The Palouse
Posts: 13,432
Thanks: 1
Thanked 3 Times in 3 Posts
 
Re: Runs good...wont\' idle

I you can cover the carb throat with your hand and the engine does not choke, cough and die... then you've got a MASSIVE vacuum leak. There's no other reason I can think of... Likely it's in the carb to manifold gasket, or the intake manifold to head area. Start spritzing Carb cleaner around the gaskets with the engine running. When the ilde changes, you've found the area of the leak. Just narrow the spray area down and then fix it.

LEVE is offline  
post #5 of (permalink) Old 05-17-2001, 11:13 AM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: Runs good...wont\' idle

I don't mean to say that I can totally cover the top of the carb, but I did leave just a very small opening between my fingers in order to keep it idling. Thanks for the tips. I will try to find the vacuum leak when the engine is in fast idle mode. It should stay running long enough for me to track down the problem.

84 CJ-7/258,Weber 38,Jacob's Omni Mag,flowmaster,3.5" SL,32" BFGMT, Superior 1 piece
post #6 of (permalink) Old 05-17-2001, 11:38 AM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: Runs good...wont\' idle

Are there any vacuum break diaphragms on this carb? I had one go bad on my QJet, and it leaked enough air to make it idle really badly.

Josiah

Hillsboro, OR
1955 Willys CJ5 Buick 225 V6 160HP 270ft-lbs, T90 trans, Warn OD, PTO winch, Spicer 18 T Case, RS9000's, Dana 25F/ 44R,
5.38:1 gears, 11" brakes, Bestop Supertop, Hurculiner
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome