Starter Problem - Off-Road Forums & Discussion Groups
Jeep-Short Wheelbase All discussion of short wheelbase Jeeps: CJ, TJ, YJ and JK

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 05-14-2001, 09:46 AM
**DONOTDELETE**
Guest
 
Posts: n/a
Starter Problem

It seems as if my Jeep is frying starters. They only last about 2 weeks before all they will do is go click. What do you think is wrong? Thanks in advance. This does not make since but it seems to have started this around the time I installed my winch. The Winch.

1990 Wrangler YJ 4.2 6 cylinder 5 speed manual trans, 4 inch pro-comp lift, JKS quick disconnects, 32X11.50 Mud Kings, Warn xd9000i winch.
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 05-14-2001, 10:49 AM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: Starter Problem

sounds like a bad connection somewhere, positive or ground cable.

post #3 of (permalink) Old 05-14-2001, 01:52 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: Starter Problem

Definitely sounds like bad wiring. Do you have a starter kill alarm? A lot of times the wiring they use is crap. I had a bad ground and all the starter would do was click once and then nothing. I had the alarm completely re-wired and presto, no more probs. Hope this helps. - Andy

'94 YJ - 4.0, 5" Suspension/Shackle lift, 33" Muds
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 05-14-2001, 02:08 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: Starter Problem

I did have an alarm with a starter kill. I took it out totaly though. I replaced the factory starter about a month ago the replacement started doin the same thing a couple of weeks later. I replaced the starter again & pulled the alarm out totally the same day thinking there may be a short causing the problem. Now a couple of weeks later the same problem is back again.

1990 Wrangler YJ 4.2 6 cylinder 5 speed manual trans, 4 inch pro-comp lift, JKS quick disconnects, 32X11.50 Mud Kings, Warn xd9000i winch.
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome