dana 60 question - Off-Road Forums & Discussion Groups
Jeep-Short Wheelbase All discussion of short wheelbase Jeeps: CJ, TJ, YJ and JK

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 05-09-2001, 08:30 PM
madmaxx
Guest
 
Posts: n/a
dana 60 question

I'm going to look at a dana 60 front end this weekend. My questions is, is there a way to tell axle spline count w/o pulling the cover(other than the tag, incase it is missing). and is there anything that I should look for or look out for( is one better that the other ). Thanks, I'm new to the one ton thing so any help would be great.
Thanks
Maxx

Sponsored Links
Advertisement
 
post #2 of (permalink) Old 05-09-2001, 09:08 PM
Official Historian
 
WILL's Avatar
 
Join Date: Sep 1999
Location: Hot Springs, AR
Posts: 8,339
Thanks: 1
Thanked 5 Times in 5 Posts
 
Re: dana 60 question

Get the bill of materials number off the axle and look it up here:

http://www2.dana.com/Expert/wc.dll?DSD~demenu~DEMENUA~

79/CJ-7/AMC360/TH400/Q-TRAC/d30/d44/33's/RS9000s/Herculiner/Pro-jection 2D/MSD/4.10s/lockrights
WILL is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome