dead wrangler - Off-Road Forums & Discussion Groups
Jeep-Short Wheelbase All discussion of short wheelbase Jeeps: CJ, TJ, YJ and JK

Reply
 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 01-20-2001, 11:43 PM
**DONOTDELETE**
Guest
 
Posts: n/a
dead wrangler

OK I surrender it is on the way to the shop, gonna kill my wallet but I want the damn thing running. Thanks to all who replied and tried to help!!!!!I have no spark and no fuel anyone have any idea what could kill both? There is no spark from coil and fuel pump does not come on when key is turned. no fuel flow at all and no spark at all. have checked underhood fuses, and all ok have changed coil. I backed it up to sweep and it hasnt moved since. Please help!!

Sponsored Links
Advertisement
 
post #2 of (permalink) Old 01-20-2001, 11:50 PM
 
Join Date: Sep 1999
Posts: 6,517
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: dead wrangler

<font face="Comic Sans MS">Do any lights work? Are you getting power to the ignition switch? To the solenoid/junction where all these items connect to? Does it crank? What is it (year, engine size, etc)? [img]/wwwthreads_images/icons/crazy.gif[/img] The guys here that know Jeeps a lot better than I do need that type of info to help. Fill out that profile too [img]/wwwthreads_images/icons/crazy.gif[/img] [img]/wwwthreads_images/icons/cool.gif[/img]</font>
oops sorry missed the other post [img]/wwwthreads_images/icons/blush.gif[/img]
Tim "Sandman"

ORC Land Use columnist:
My November article on ORC
The_Sandman_454 is offline  
post #3 of (permalink) Old 01-21-2001, 12:03 AM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: dead wrangler

didnt mean to post the same message 3 times. this is a 95 wrangler with a 2.5 and it will crank and all other electric parts work ie... radio, lights, blinkers, horn,wipers.Just no spark from coil and fuel pump doesnt work.this happened at same time. I am new here so dont know the procedures for this group hope you guys can help me along. and help me get my jeep running again.

Sponsored Links
Advertisement
 
post #4 of (permalink) Old 01-21-2001, 12:05 AM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: dead wrangler

Go through your fuses. My buddies Tracker (Sorry to use that name on this BBS) did the same thing on the trail. Seems the fuel and ignition were on the same circuit. Don't forget all the fuses under the dash on the drivers side. He finally found a loose wire under the hood that kept shorting everytime he went in reverse. The only thing I can think of that would kill more than one thing at once.
Good luck. Keep us posted.

'88 Sahara, 4.2, auto.
post #5 of (permalink) Old 01-21-2001, 12:07 AM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: dead wrangler

P.S. Are you sure about the fuel? If it's just no spark it could be the module.

'88 Sahara, 4.2, auto.
post #6 of (permalink) Old 01-21-2001, 12:45 AM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: dead wrangler

I'd go get the module checked... if it checks out.. Look at all the fuses and wiring.. could have had a surge in the electrical and triped everything out..

<font color=blue> Muddynut </font color=blue>
<font color=red>[img]/wwwthreads_images/icons/cool.gif[/img] 78 CJ7 "Issues" </font color=red>[img]/wwwthreads_images/icons/cool.gif[/img]
post #7 of (permalink) Old 01-21-2001, 12:54 AM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: dead wrangler

sure about fuel I unhooked the fuel line and cranked it. Nothing but air and a few expletives!

post #8 of (permalink) Old 01-21-2001, 02:28 AM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: dead wrangler

Jaygolf-

I have the schematics for a '94. Factory, not aftermarket. I probably can help you but it'll take some work.

1) have you checked the fuses in the Power Distribution Center? This is under the hood on the right side of the engine and fastened to the battery tray, I believe. Depress the catch on one end and take the top off and you will see a string of fuses, some of which are maxifuses and some of which are standard. Fuse F1 (30Amp) goes to the Fuel Pump Relay and the Automatic Shutdown Relay. Check it out first.

2) check the rest of the fuses in the PDC

Let us know and we'll help.

sln

post #9 of (permalink) Old 01-21-2001, 04:06 AM
Old Hand
 
Join Date: Sep 1999
Location: San Diego, CA
Posts: 900
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: dead wrangler

I used to have a '93 wrangler with a 2.5 and had a metal connector break. If I remember correctly it was between the batter and those relays/module next to the battery. I ended up buying a short piece of battery cable and put it in the place of the metal that broke. It was a bolt on deal.



-raymo
Scrambler
258 4.0 Head/MPI,NV4500,D300,4.10's,HS9500
raymo is offline  
post #10 of (permalink) Old 01-21-2001, 12:04 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: dead wrangler

I have checked all those fuses and they are good. There are some large square ones(maxifuses?) (which if I am reading the cover right) 1 of those is for the fuel pump, dont know how to check those other than switching them around which I did to no avail. I went out last night in the dark to see if I was getting any spark and there is nothing. dont suppose you have a scanner and can send me a copy of those schematics? Or can you tell if the fuel pump and ignition are on the same circuit? I get no spark from coil(new) so that leaves a short route back to the battery thru that fusebox.

Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome