"binding" noise with sway-bar disconnected - Off-Road Forums & Discussion Groups
Jeep-Short Wheelbase All discussion of short wheelbase Jeeps: CJ, TJ, YJ and JK

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 01-20-2001, 06:41 PM
sas87yj
Guest
 
Posts: n/a
\"binding\" noise with sway-bar disconnected

yeah i disconnected the front sway bar to see what the benefits off-road would be! there was a bad sound coming from front end like something binding when i took off-road through some slow ups and downs trying to see if the wheels would be aloud to drop more. i got out and looked under but couldn't see what could be the prob. i hooked back up the sway bar and noise gone! anybody happen to them or know what's up????????????[img]/wwwthreads_images/icons/smile.gif[/img] i didn't get to run a good enough test-got paranoid with the binding noise!

Sponsored Links
Advertisement
 
post #2 of (permalink) Old 01-20-2001, 07:20 PM
Carey
Guest
 
Posts: n/a
Re: \"binding\" noise with sway-bar disconnected

The noise is probably from one of these reasons.

1)If you only had only one side disconnected the bushings could be squeeking. UNhook both sides and secure the sway bar links out of the way with tie wraps.

2)You may have had the sway bar link rubbing against something if it was not secured out of the way.

3)The springs are working more than they ever have and the noise could simply be the leaves rubbing together.

Carey Smith
71 (C101)Jeepster Commando
97 (TJ) Wrangler
95 Bronco
Middle Tennessee Trail Runners
post #3 of (permalink) Old 01-20-2001, 08:26 PM
Old Hand
 
Skellator's Avatar
 
Join Date: Aug 2000
Location: Conowingo, Md.
Posts: 1,124
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: \"binding\" noise with sway-bar disconnected

If it's not one of Careys suggestions it could be

1-the track bar bushings squeeking from the extra travel
2-the bushings in the leaf springs squeeking from the extra travel
3- Ball joints, Tie rod ends squeeking from the extra travel
Depends on what the "Binding" noise sounds like.
To be safe get someone to drive your Jeep over the type of terrain you were experiencing the "Binding" noise and walk along side and try to pin point the problem that way.

Hope this helps[img]/wwwthreads_images/icons/cool.gif[/img]

Donnie

GOD,GUTS and GUNS
MADE AMERICA FREE
I VOTE TO KEEP ALL THREE!!!!!
Skellator is offline  
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 01-21-2001, 06:04 AM
sas87yj
Guest
 
Posts: n/a
Re: \"binding\" noise with sway-bar disconnected

thanks guys![img]/wwwthreads_images/icons/smile.gif[/img] i bet it is the leaf springs. i can imagine that noise being them. i will further investigate today. i had both sway bar "links" disconnected and i had the sway bar zip-tied up out of the way to the frame. that should eliminate the sway bar. back to the drawing board![img]/wwwthreads_images/icons/smile.gif[/img]

Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome