Interesting Day.... Issues (ON TOPIC) - Off-Road Forums & Discussion Groups
Jeep-Short Wheelbase All discussion of short wheelbase Jeeps: CJ, TJ, YJ and JK

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 01-17-2001, 03:12 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Interesting Day.... Issues (ON TOPIC)

Well... just telling my fun story of the day.. I decided not to goto school today because I was kinda tired. So I wokeup and drove to the bank to get some money out for lunch.. well whenever I got done and tried to start it up ... you guessed it dead as hell.... I called the AAA service on my cell phone and AAA came over and jumped it off and left the battery booster connected for awhile... Well I decided to drive down the road and yep it died again... The alternator must be gone.. So I get in the hood and see whats up and guess what the charging cable from the alternator are gone? What gives? Well I decided to take my little pocket knife cut some wire from under the dash to make a "temporary" charging line.. I decided to cut the cigarette lighter wires and run them up just so i could run home.. and walla the jeep is running fine.. Now I need to get the correct size wire and fix the problem ... just thought I'd share a stupid story...

<font color=blue> Muddynut</font color=blue>
<font color=red>[img]/wwwthreads_images/icons/cool.gif[/img]'78 CJ7 "Issues"-304-35s</font color=red>[img]/wwwthreads_images/icons/cool.gif[/img]
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 01-17-2001, 03:36 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: Interesting Day.... Issues (ON TOPIC)

How are the wires on the rest of the charging system? It might be time to head over to the welding supply store for some new cables(much cheaper, easier to find the right gauge, more strands). They will cut to lenghth and give you the connections.

Every now and then, something on my YJ will go out as well. It always happens when my fiance is in the vehicle with me and I have to hear those awful words.




Jason

<font color=green>----------------</font color=green>
<font color=green>[]llll[] '90 YJ, NV4500, XD9000i, 35" MT/R, Snorkle, 4.5" RE lift, Tera Revolvers, etc. etc.</font color=green>
post #3 of (permalink) Old 01-17-2001, 03:40 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: Interesting Day.... Issues (ON TOPIC)

Jason... sounds like the same boat I'm always in... yea the wires are all shot.. but I managed to wire-up some wicked charging system with a pocket knife.. made myself pretty proud.....

<font color=blue> Muddynut</font color=blue>
<font color=red>[img]/wwwthreads_images/icons/cool.gif[/img]'78 CJ7 "Issues"-304-35s</font color=red>[img]/wwwthreads_images/icons/cool.gif[/img]
http://members.aol.com/muddynut5/images/Untitled-2.gif
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 01-17-2001, 03:56 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: Interesting Day.... Issues (ON TOPIC)

For me it is always twice as fun just trying to figure out how to get rid of that quick fix. You know, jumped off the blinker fuse to power the headlights[img]/wwwthreads_images/icons/laugh.gif[/img] or something. And why arn't my headlights blinking[img]/wwwthreads_images/icons/laugh.gif[/img].




Jason

<font color=green>----------------</font color=green>
<font color=green>[]llll[] '90 YJ, NV4500, XD9000i, 35" MT/R, Snorkle, 4.5" RE lift, Tera Revolvers, etc. etc.</font color=green>
post #5 of (permalink) Old 01-17-2001, 04:02 PM
Way Outta Control
 
Join Date: Sep 1999
Location: The Palouse
Posts: 13,432
Thanks: 1
Thanked 3 Times in 3 Posts
 
Re: Interesting Day.... Issues (ON TOPIC)

Muddynut, if you're describing the red wire from the alternator to the starting solenoid (this is where the alternator connects to the rest of the vehicle harness) the what you've found is not uncommon. These wires, although aren't a moving part will have inernal corrosion build up under the insulation. The corrosion casuses resistance to current flow... and hihger amperage.... more heat, more corrosion, more resistance... you get the idea. It's a vicious circile until the problem is discovered.

Safe Jeepin'

LEVE
LEVE is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome