YJ Charging Problem. I goofed. Please Help - Off-Road Forums & Discussion Groups
Jeep-Short Wheelbase All discussion of short wheelbase Jeeps: CJ, TJ, YJ and JK

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 01-07-2001, 03:18 PM
**DONOTDELETE**
Guest
 
Posts: n/a
YJ Charging Problem. I goofed. Please Help

Hey Guys,

I was messing with my Jeep today trying to fab up a setup for a York on a 2.5L (old style with NO provision for factory AC) and i did something stupid.

I forgot to disconnect the battery and when i removed the alternator the red wire going to it hit the battery tray and made a spark and then a little smoke came from the spot that is circled in the pic on the link below.

<A HREF="http://ct-web.unh.edu/yankeetoys/kspeicher/ohoh.htm[url]

My volt meter is now reading 10-11 instead of the usual 14 or so. I am afraid to drive it cause i dont think its charging. I tried using a spare alternator i had and still had the same problem

any ideaS?

p.s. On a good note, i will have a complete York setup on my 2.5L soon. I figured the whole thing out except for a little bracket for the idler pulley. Anyone needs the drawings lemme know

thanks


[b]Boston Mangler
89 YJ With A Bunch Of Goodies
See It At:
[url]http://ct-web.unh.edu/yankeetoys/kspeicher/" target="_new">http://ct-web.unh.edu/yankeetoys/kspeicher/ohoh.htm[url]

My volt meter is now reading 10-11 instead of the usual 14 or so. I am afraid to drive it cause i dont think its charging. I tried using a spare alternator i had and still had the same problem

any ideaS?

p.s. On a good note, i will have a complete York setup on my 2.5L soon. I figured the whole thing out except for a little bracket for the idler pulley. Anyone needs the drawings lemme know

thanks


[b]Boston Mangler
89 YJ With A Bunch Of Goodies
See It At:
[url]http://ct-web.unh.edu/yankeetoys/kspeicher/</A>
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 01-07-2001, 06:04 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: YJ Charging Problem. I goofed. Please Help

Where are you taking your reading at. That kind of voltage reading is typical of a battery with a cell shorted out. Have you tried a different battery.

Brad
ORC Land Use Section Editor
http://www.off-road.com/land
Vice-Pres. Rock Garden 4 Wheelers, Farmington, NM
post #3 of (permalink) Old 01-07-2001, 11:54 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: YJ Charging Problem. I goofed. Please Help

Just making the link work for ya....sorry I don't have any good ideas to offer you.

http://ct-web.unh.edu/yankeetoys/kspeicher/ohoh.htm

--Digger--


http://www.users.qwest.net/~ascanlon
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 01-08-2001, 01:31 AM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: YJ Charging Problem. I goofed. Please Help

I'm not sure about the YJ's but if you did that on a CJ you would burn out the fusible link that's in that big red wire. The fusible link is usually up near the starter solenoid. In your picture, is that the starter solenoid? I couldn't tell, the CJ ones are round are the YJ one's square?

If the fusible link is blown there should be battery voltage at the relay end of the wire and no voltage down at the alternator end of the wire.

post #5 of (permalink) Old 01-08-2001, 03:04 AM
Wrangler88
Guest
 
Posts: n/a
Re: YJ Charging Problem. I goofed. Please Help

hey boston mangler send me some pic's r diagrams for the 2.5L, i'm trying to throw one no my 95 wrangler but haven't had the chance and time yet, any help well would help! thanks!

(\/)ikey
1988 Wrangler Laredo 4.2L w/5spd Manual
1995 Wrangler 2.5L w/ 5spd / 31"BFG AT's
post #6 of (permalink) Old 01-08-2001, 04:21 AM
Way Outta Control
 
Join Date: Sep 1999
Location: The Palouse
Posts: 13,432
Thanks: 1
Thanked 3 Times in 3 Posts
 
Re: YJ Charging Problem. I goofed. Please Help

The symptoms, and the way the problem occured fit a partially destroyed diode pack.

Safe Jeepin'

Larry
LEVE is offline  
post #7 of (permalink) Old 01-08-2001, 05:52 AM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: YJ Charging Problem. I goofed. Please Help

>>>>>The symptoms, and the way the problem occured fit a partially destroyed diode pack.

***** What is the diode pack? Is that what is in the picture? Is it also called something else?

thanks

[b]Boston Mangler
89 YJ With A Bunch Of Goodies
See It At:
http://ct-web.unh.edu/yankeetoys/kspeicher/
post #8 of (permalink) Old 01-08-2001, 05:54 AM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: YJ Charging Problem. I goofed. Please Help

>>>>>If the fusible link is blown there should be battery voltage at the relay end of the wire and no voltage down at the alternator end of the wire.

***** Would i get voltage at the gauge? Wouldnt a blown fusible make me loose all power?

thanks

[b]Boston Mangler
89 YJ With A Bunch Of Goodies
See It At:
http://ct-web.unh.edu/yankeetoys/kspeicher/
post #9 of (permalink) Old 01-08-2001, 06:02 AM
Way Outta Control
 
Join Date: Sep 1999
Location: The Palouse
Posts: 13,432
Thanks: 1
Thanked 3 Times in 3 Posts
 
Re: YJ Charging Problem. I goofed. Please Help

1. Take a look in your manual to see if the Alternator has an internal diode pack. I think it may. These usally are about 1" or "kinda square" and encapsulated in a ceramic material to help transfer heat to the alternator case. If it's internal... then you've got to open up the alternator and remove it and take it to NAPA or another Auto Parts Store. They should have a tester. If you knew the schematic for the pack you could test it at home with an Digital multimeter. Testing a diode is simple... put the tester on Ohms and check each diode for a ratio of 10:1 ohms when the leads are reversed.

2. I'd guess (Having never seen a YJ harness) that each large feed wire coming of the starter solenoid and coming into the tub will have a fuseable link. You're right... if the link blows, or opens, that circuit is dead... no voltage.

Safe Jeepin'

Larry
LEVE is offline  
post #10 of (permalink) Old 01-08-2001, 12:38 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: YJ Charging Problem. I goofed. Please Help

hey guys,

thanks for the info. it turned out that the fusible link between the battery and the alternator were fried. the battery to starter were ok though and that is why it ran.

the fusible link from my CJ was the same so now all is bettter

thanks

[b]Boston Mangler
89 YJ With A Bunch Of Goodies
See It At:
http://ct-web.unh.edu/yankeetoys/kspeicher/
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome