Trying to post a pic... - Off-Road Forums & Discussion Groups
Jeep-Short Wheelbase All discussion of short wheelbase Jeeps: CJ, TJ, YJ and JK

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 12-12-2000, 11:22 AM Thread Starter
I Might Just Know What I'm Talking About
 
Join Date: Jan 2000
Location: Charleston, South Carolina
Posts: 1,848
Thanks: 0
Thanked 0 Times in 0 Posts
 
Trying to post a pic...

I have tried before to post a pic here, but couldn't do it. I had some good luck posting some pics in other posts, that I thought I'd try again.

Here should be a pic of my frame:


Sorry for the distraction..... I now return you to your regular posts....

DREW
IN2DEEP <font color=red>78 CJ5</font color=red> <font color=blue>302 FORD </font color=blue> [img]/wwwthreads_images/icons/shocked.gif[/img] <font color=red> T176/D300 REAR ARB 35" BFGS </font color=red>

something is up with my picture "host".... I can't seem to get it to work. Does anybody here use "PHOTOS4ALL.NET"?
IN2DEEP is offline  
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 12-12-2000, 11:16 PM
 
Join Date: Oct 2000
Posts: 2,001
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Trying to post a pic...

here ill help you try

Did she work?

If knowledge=power and time=money.. please donate all your time and knowledge to my jeep!
JoeyCJ55 is offline  
post #3 of (permalink) Old 12-13-2000, 06:45 AM Thread Starter
I Might Just Know What I'm Talking About
 
Join Date: Jan 2000
Location: Charleston, South Carolina
Posts: 1,848
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Trying to post a pic...

Awright Joey..... How did you do it?? I'm having a hell of a time posting from my webpage!! I don't seem to have a problem posting from anywhere else, so I'm just doing something stupid. I just can't figure it out on my own.

How about a clue??

DREW
IN2DEEP <font color=red>78 CJ5</font color=red> <font color=blue>302 FORD </font color=blue> [img]/wwwthreads_images/icons/shocked.gif[/img] <font color=red> T176/D300 REAR ARB 35" BFGS </font color=red>
IN2DEEP is offline  
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 12-13-2000, 06:51 AM Thread Starter
I Might Just Know What I'm Talking About
 
Join Date: Jan 2000
Location: Charleston, South Carolina
Posts: 1,848
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Trying to post a pic...

Ok.... let me try this. This should be a shot of my new body setting on the frame:


How's that??

DREW
IN2DEEP <font color=red>78 CJ5</font color=red> <font color=blue>302 FORD </font color=blue> [img]/wwwthreads_images/icons/shocked.gif[/img] <font color=red> T176/D300 REAR ARB 35" BFGS </font color=red>
IN2DEEP is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome