All New Gas Rig Still Wont Run, HELP :o( - Off-Road Forums & Discussion Groups
Jeep-Short Wheelbase All discussion of short wheelbase Jeeps: CJ, TJ, YJ and JK

Reply
 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 12-12-2000, 11:03 AM
**DONOTDELETE**
Guest
 
Posts: n/a
All New Gas Rig Still Wont Run, HELP :o(

Hey Guys,

I just went out and bought a 5 gallon gas tank, filled it with premium new gas and replaced all the gas lines on my truck and then put the hose that feeds the fuel pump and ran it for about 10 mins or so with the new gas and it still sputters and chokes like it wants to die. I then bypassed the fuel filter (in case it was clogged) and got the same results. I guess the gas was not bad, or at least that it not my problem. The fuel pump was pumping, how much i dont know but it was pumping.

Anyone have ideas what it could be? Stuck valve? (how could i tell).

Anyone have a source for a nice and detailed Vacuum diagram they could send me? I am still waiting delivery of my FSM. I have a 79 CJ with the stock 6cyl.

Thanks A Lot

[b]Boston Mangler
CJ7 With A Bunch Of Goodies
See It At:
http://ct-web.unh.edu/yankeetoys/kspeicher/
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 12-12-2000, 11:20 AM
Keyboard Implanted
 
Join Date: Sep 1999
Location: Southeast Iowa
Posts: 6,394
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: All New Gas Rig Still Wont Run, HELP :o(

[img]/wwwthreads_images/icons/smile.gif[/img] My moonguys say to tell you that it sounds like a vacuum leak. Between the intake and the head or somewhere under the carb, or maybe an EGR valve. I have all the vacuum schematics for the '79 V8 AMC but not the six-bangers.[img]/wwwthreads_images/icons/tongue.gif[/img]

CJDave
Quadra-Tracs modified While-U-Wait by the crack moonguy[img]/wwwthreads_images/icons/wink.gif[/img] Quadra-Trac Team.[img]/wwwthreads_images/icons/tongue.gif[/img][img]/wwwthreads_images/icons/smile.gif[/img]
CJDave is offline  
post #3 of (permalink) Old 12-12-2000, 11:40 AM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: All New Gas Rig Still Wont Run, HELP :o(

thanks dave

i just dont get it. it ran awesome before it sat though.

[b]Boston Mangler
CJ7 With A Bunch Of Goodies
See It At:
http://ct-web.unh.edu/yankeetoys/kspeicher/
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 12-12-2000, 11:41 AM
I Might Just Know What I'm Talking About
 
Pete88YJ's Avatar
 
Join Date: Sep 1999
Location: BOSTON
Posts: 1,748
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: All New Gas Rig Still Wont Run, HELP :o(

stuck valve finder = compression test.

Good luck
Pete [img]/wwwthreads_images/icons/cool.gif[/img]

http://ourworld.compuserve.com/homep...gyver/jeep.htm
Pete88YJ is offline  
post #5 of (permalink) Old 12-12-2000, 12:51 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: All New Gas Rig Still Wont Run, HELP :o(

Have you maybe thought that it's not a fuel related problem then???.. as long as you smell gas and the carb is "gassy" then that part is good... have you checked your electrical system lately?>... what kind of wheelin did you do on saturday anyway... that can have a lot to do with it... if it was really bumpy. then maybe more towards a vacuum leak, but if it was really wet.... then try taking off your distributer cap and having a look.... spray it w/ WD40 and put it back on in the same place and give er a try... but... if it sputters and turns ok... it should still run w/ a bad valve... trust me on this one. if still problems after checking out everything electrical, then check your valves and stuff.... just think back to what u did to it wheeling.... this should tell you A WHOLE LOT.
hope this helps any at all...
Jonathan

atroader 82cj7 5"susp 258 T5 D300
post #6 of (permalink) Old 12-12-2000, 01:58 PM
 
Join Date: Sep 1999
Posts: 2,006
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: All New Gas Rig Still Wont Run, HELP :o(

Just a thought,,, What if your timing is bad. You know 90% of timing chain failure occures with a warn chain and when the engine is shut of it jumps with out any notification. When you go to start it again it will either not run (big jump), or it runs crappy (little jump). Check your timing to make sure this didn't happen. Pull it to TDC on the crank and check where your rotor is pointing should be fairly close to #1.
GP'n

GP'n is offline  
post #7 of (permalink) Old 12-12-2000, 02:23 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: All New Gas Rig Still Wont Run, HELP :o(

>>>>>have you checked your electrical system lately?
***** Yup, brand new coil, cap, rotor, plugs, wires, ignition module, etc..

>>>>>what kind of wheelin did you do on saturday anyway...
***** I didnt go wheeling Saturday, my rig isnt driveable

>>>>>if still problems after checking out everything electrical, then check your valves and stuff....
***** i am going to do a compression test in the AM

>>>>> just think back to what u did to it wheeling.... this should tell you A WHOLE LOT.
***** I have never wheeled this thing yet.

thanks

[b]Boston Mangler
CJ7 With A Bunch Of Goodies
See It At:
http://ct-web.unh.edu/yankeetoys/kspeicher/
post #8 of (permalink) Old 12-12-2000, 02:25 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: All New Gas Rig Still Wont Run, HELP :o(

Just a thought,,, What if your timing is bad. You know 90% of timing chain failure occures with a warn chain and when the engine is shut of it jumps with out any notification.
***** Someone else mentioned this and i think i have eliminate any problem but this

When you go to start it again it will either not run (big jump), or it runs crappy (little jump).
***** It runs nice and fairly smooth but it wont idle? is that a sympton?

Pull it to TDC on the crank and check where your rotor is pointing should be fairly close to #1.
***** How do i do that?

thanks

[b]Boston Mangler
CJ7 With A Bunch Of Goodies
See It At:
http://ct-web.unh.edu/yankeetoys/kspeicher/
post #9 of (permalink) Old 12-12-2000, 02:31 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: All New Gas Rig Still Wont Run, HELP :o(

ok cool.... just some suggestions... when u said it ran on sat i assumed u wheeled it. i also wont reply to the tdc and dist. at # 1 cuz I assume you're joking>>>> take care and good luck

atroader 82cj7 5"susp 258 T5 D300
post #10 of (permalink) Old 12-12-2000, 02:36 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: All New Gas Rig Still Wont Run, HELP :o(

>>>>>when u said it ran on sat i assumed u wheeled it.
***** nope, i said it ran good before it Sat, meaning it sat for 8 months

>>>>i also wont reply to the tdc and dist. at # 1 cuz I assume you're joking
***** Ah nope, i am serious. I just wanna make sure i do it 100% right?

thanks

[b]Boston Mangler
CJ7 With A Bunch Of Goodies
See It At:
http://ct-web.unh.edu/yankeetoys/kspeicher/
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome