Lost 4wd - Off-Road Forums & Discussion Groups
Jeep-Short Wheelbase All discussion of short wheelbase Jeeps: CJ, TJ, YJ and JK

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 12-10-2000, 06:33 PM Thread Starter
 
Join Date: Jul 2002
Posts: 93
Thanks: 0
Thanked 0 Times in 0 Posts
 
Lost 4wd

After making a 2.5 hour trip, a day of off-roading turned into about 1 hr of off-roading. Hit some snow covered trails, and noticed on some smaller hills I was having problems that other stock jeeps with stock tires were having no problems with, while I was having a heck of a time with my 33" goodyear mt's. After a couple more hills climbs I realized something wasn't right, and after inspection I found that the front tires didn't seem to be driving...the drive shaft was spinning, but didn't seem to be driving the tires. What could my problem be? another guy said my gears are likely gone....Anyone else have any ideas?

Thanks

JeepersCreepers is offline  
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 12-10-2000, 06:37 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: Lost 4wd

Are you running manual or vac disconnect on your jeep?

[img]/wwwthreads_images/icons/cool.gif[/img]http://members.home.net/paul5696[img]/wwwthreads_images/icons/cool.gif[/img]
post #3 of (permalink) Old 12-10-2000, 06:42 PM Thread Starter
 
Join Date: Jul 2002
Posts: 93
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Lost 4wd

vac...chances greater that its related to that than gear related?

JeepersCreepers is offline  
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 12-10-2000, 07:07 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: Lost 4wd

I'm still with the vac too, I recently been having trouble with my vac system, i've done some resuch and found that the vac disconnect unit is farly reliable but the vac line's to it can be trouble some if you get a leak it can couse some problem. mine the 4x4 lite go's out when i give the truck some gas. I've been looking at alterative's this is what i've found so far. http:// www.4x4posi-lok.com

[img]/wwwthreads_images/icons/cool.gif[/img]http://members.home.net/paul5696[img]/wwwthreads_images/icons/cool.gif[/img]
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome