mechanical water temp questions.. - Off-Road Forums & Discussion Groups
Jeep-Short Wheelbase All discussion of short wheelbase Jeeps: CJ, TJ, YJ and JK

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 12-03-2000, 03:43 PM
**DONOTDELETE**
Guest
 
Posts: n/a
mechanical water temp questions..

autometers mechanical water temp guage #5732. Where do i hook this up?? i have an amc 304. also, with the oil pressure guage, how do i keep the ferrul on? that hooks up to the bottom/front right of the engine, correct?? under the alternator... I cant keep the little plastic hose in the hole and if i crimp the ferrul it doesnt sit properly. what do i do?> thanks

304/th400/d300/ford 9" 6"lift 15x10/35's
I just can't wait to drive the damn thing!!
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 12-03-2000, 04:25 PM
Keyboard Implanted
 
elusive's Avatar
 
Join Date: Nov 1999
Location: temecula, CA
Posts: 4,893
Thanks: 0
Thanked 1 Time in 1 Post
 
Re: mechanical water temp questions..

follow your top radoator hose to the intake. right behind where it goes to the neck there is a sending unit(or a plug) in the neck.. the water temp guage sending unit goes there. dunno about the oil guage

~~Elusive~~
tj-7..tellico tested, uwharrie safaried..watch for improvements soon[img]/wwwthreads_images/icons/tongue.gif[/img]..see it at http://www.jeepgod.net
oh yeah, and a 2000 tj, 4.0, dana 44, nv3550
elusive is offline  
post #3 of (permalink) Old 12-03-2000, 06:53 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: mechanical water temp questions..

thats what i thought, it does not fit!! the sender is to long, i can't screw it in. can it go anywhere else, or do i change the neck? should i get an electrical guage?? is that possible? thanks

304/th400/d300/ford 9" 6"lift 15x10/35's
I just can't wait to drive the damn thing!!
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 12-03-2000, 07:33 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: mechanical water temp questions..

Most 304's have a temp sending unit in the intake about 5 inches to the left of the water neck if you are sitting in the jeep. It is kind of small in 304's and has one wire to it. Kind of right behind the distributor. The thing that is screwed into the water neck is usually a CTO switch that cuts vaccum on or off as the water temperature rises.

post #5 of (permalink) Old 12-04-2000, 08:09 AM
Keyboard Implanted
 
jeepgod's Avatar
 
Join Date: Jan 2000
Location: Wildomar, CA
Posts: 4,618
Thanks: 0
Thanked 3 Times in 3 Posts
 
Re: mechanical water temp questions..

as for the oil line.. just take out the old sender... nothing else.. and you should have a small.. nut thing that goes on the line before that ferrel does.. then that should just screw into what is on the engine.. atleast mine did.. it right under the oil filter..
for the water temp.. you could try some brass adapter.. not quite sure.. i have the electrical version and the autometer sender screwed right in..


http://www.jeepgod.net

84 CJ-7 401/T-18/D20/D44/D60w/4.10&Detriots/YJ frame & tub/35x16x15 Boggers
<font color=orange>survival is instinct, but living takes guts</font color=orange>
jeepgod is offline  
post #6 of (permalink) Old 12-04-2000, 12:43 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: mechanical water temp questions..

i removed the old oil sender, i just unscrewed it. the new one part #5723 from autometer, just has the plastic hose and the brass parts to attach it to the block. once i put the nut thing on, then the ferrul and slide the hose right through. i can keep the hose in there though. it pulls right out. i dont know...ill just have to play wiht it i guess. as for the water temp. ill look for the the other areas tonight.. thanks.

304/th400/d300/ford 9" 6"lift 15x10/35's
I just can't wait to drive the damn thing!!
post #7 of (permalink) Old 12-05-2000, 01:14 AM
 
Join Date: Sep 1999
Posts: 143
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: mechanical water temp questions..

CJ8`ER, if this pic will work it`ll show where I hooked my mech. temp gauge. As for the oil pressure gauge, I have a question. Does the tubing/ferrule tighten up good and snug on the gauge end? If so the adapter in the block may have too large an end on it to crush the ferrule around the tubing when the nut is tightened up.

Jeff
<font color=red>`75 CJ-5,304,T-18/D300,</font color=red>
<font color=white>SOA w/YJ springs,D30/D44,</font color=white>
<font color=blue>Always under construction</font color=blue>
Attached Images
File Type: jpg 9-276318-temp_sensor2.jpg (22.8 KB, 5 views)
Jeff is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome